Ga naar inhoud
Log in om dit te volgen  
Gast ronaldjr

g box in davinci installeren?

Aanbevolen berichten

Gast

ik heb een reambox 7000 en wul de gbox er op zetten en die moet naar var/bin

en dan chmod 755 dat heb ik gedaan maar ik kan hem niet starten op mijn panel ik draai davini wie kan me helpen

Deel dit bericht


Link naar bericht
Delen op andere sites

Bij gemini moet je een scripje plaatsen om hem zeg maar als cam te kunnen zien...ik ken davini verder niet maar misschien kun je daarvoor ook zoiets downloaden (bij pli kan dat bv via blue pannel) je kun gbox ook starten door telnet verbinding te maken met je db en dan /var/bin/gbox & invoeren..

suc6

Deel dit bericht


Link naar bericht
Delen op andere sites

je kan hem ook zichtbaar maken in DaVinci (en dat ie het dan ook doet uiteraard <img src="/forums/images/graemlins/smile.gif" alt="" /> ).

 

maak zelf een emu-script aan en noem deze gbox.emu, plaats deze in /var/sdt/

 

bij mij ziet ie er als volgt uit :

 

Code:
Gbox 2.22gbox###

 

uiteraard de bestanden chmodden via telnet en evt. de zaak rebooten.

druk nu maar eens op de blauwe toets en scroll door je emu's, ziedaar, Gbox 2.22 (of hoe je hem ook genoemd hebt).

 

 

 

merDe

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

 

bij mij ziet ie er als volgt uit .... gbox2.24. [color:"red"] [/color]

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

hoe moet ik dan een emu-script maken ? moet het zo . nieuwe map maken en de naam van de gbox er op zetten en dan naar var/sdt

Deel dit bericht


Link naar bericht
Delen op andere sites

maak een nieuw bestand aan met bijv. ultraedit32 en zet mijn info (tussen de code-lines) erin (niet kopiëren maar echt intypen). opslaan als gbox.emu en dan middels ftp in /var/sdt zetten.

 

uiteraard staat gbox dan al in /var/bin en cwshare.cfg en gbox.cfg in /var/keys met de goede rechten.

 

 

 

merDe

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
dus zo
Gbox 2.03
gbox
###


Dat hangt af van de versie die jij wil gebruiken/ en of wilt zien staan.....

Je kan ook 2.1b / 2.22 / 2.23 et etc etc etc......


Overigens raad ik de versie 2.03 niet aan...

<img src="/forums/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.