Ga naar inhoud
Log in om dit te volgen  
Gast

Echostar AD3000IP met Roze Beeld

Aanbevolen berichten

Gast

Sinds een paar dagen geeft mijn Echostar van 8 jaar oud een roze beeld. Heeft iemand enig idee hoe dat kan komen?

Deel dit bericht


Link naar bericht
Delen op andere sites

Scart kabels al nagekenen? Zitten ze er goed in en andere kabels geprobeerd?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Megatron, Bedankt ben meteen aan de slag gegaan. De ontvanger zat eerst middels scartkabel in de versterker van de home cinema set. Ik heb 'm nu rechtstreeks (met dezelfde kabel) in mijn tv geplugged en het beeld is weer normaal.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik gebruik hier Vivanco scart kabels op mn echostar die zijn verguld en volledig bedraad. Kabels lijken op brede dropveters aan elkaar, zeer goede kwaliteit, tja... koste ook 50 euro zo'n goede kabel, en nooit problemen.

Heb in het verleden ook een test gedaan met verschillende scart kabels en ulbach, de betere vivanco kabels en nog een merk deze drie waren het beste met het mooiste plaatje.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.