Ga naar inhoud
Log in om dit te volgen  
branco

[4000] Problemen met ontvangst

Aanbevolen berichten

ik heb hier een topfield 4000 en die heeft een ontvangst probleem.

De decoder is niet van mijzelf maar geeft hier bij mij thuis wel hetzelfde probleem.

Dus geen schotel ,lnb probleem.

Er zit geen hdd in.

 

Het probleem is dat wanneer ik zenders zoek op astra 1 ik alleen maar een paar zenders vind zoals al jazeera en nog wat van die zenders ( fta in elk geval )

Ik heb de firmware al opnieuw geladen ( 31 augustus 2004 )

Met een zenderlijst erin geeft hij geen beeld op de meeste zenders. alleen die paar buitenlandse zenders wel..

Ik heb ook de andere tuner geprobeerd en een paar uur het geheel spanningsloos.

Zelfs bvn geeft geen beeld.

Ook zonder aston cam hetzelfde probleem.

 

Ik had eigenlijk de hoop dat ik het apparaat nog wel kon redden. ( ben meer thuis in dreambox )

 

iemand nog tips?

 

groetjes Branco.

Deel dit bericht


Link naar bericht
Delen op andere sites

Kan de eigenaar niet vertellen of er iets bijzonders is gebeurt? bliksem, kortsluiting oid?

 

Als je met de neus er boven op zit ruik je dan luchtjes alsof er iets verbrand is? Zie je binnen niets bijzonders, opgeblazen condensator oid?

Deel dit bericht


Link naar bericht
Delen op andere sites

fabrieksreset geprobeerd?

 

Heb je dit met tuner 1 en tuner 2.

 

Dit kun je schakelen door de ok toets te drukken (krijg je lijst in beeld) en dan de rode toets,dan sckakel je tussen tuner 1 en 2

Deel dit bericht


Link naar bericht
Delen op andere sites

Zenderzoeken gedaan met alleen FTA aangevinkt?

Deel dit bericht


Link naar bericht
Delen op andere sites

de eigenaar zegt dat er niets bijzonders is gebeurd.

En ik heb de kast open maar zie en ruik niets bijzonders.

En natuurlijk dacht ik eerst ook aan een overleden tuner maar omdat ik wel beeld heb op wat buitenlandse zenders geloof ik er niet zo in.

Ik heb ook een fabrieksreset geprobeerd ( ook na nieuwe firmware ) en ik heb het probleem ook op beide tuners.

 

Zenderzoeken alleen op fta heb ik nog niet gedaan.

Kan ik vanavond nog even proberen.

 

Nog meer tips, ik geloof nog niet dat deze box hardwarematig is overleden?

Deel dit bericht


Link naar bericht
Delen op andere sites

Haal 'm eens helemaal leeg, geen sats, geen TP's, geen taps(ab->0) en begin opnieuw met 1 sat en een paar TP's (vergeet de radio lijst niet).

Deel dit bericht


Link naar bericht
Delen op andere sites

Sorry Branco,

 

Het was geen voorstel om dat te doen.

Het was een vraag of je dat soms (per ongeluk)

Had gedaan.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik vind het een raar probleem.

Als ik logisch probeer te redeneren met de gegevens die je aanreikt dan pakt hij kennelijk maar een bepaalde transponder. Kun je alle zenders opnoemen die hij wel ontvangt?

Deel dit bericht


Link naar bericht
Delen op andere sites

ik ben er vanavond nog even mee bezig geweest.

Het lijkt er idd erg op dat hij maar een transponder pakt.

zenders die ik kan ontvangen zijn:

al jazeera int, telif, demain, real madrid tv, cubavision, rederecord, bfm tv, arirang tv.

dus dat is dan 11509 v volgens lyngsat.

 

ik heb geprobeerd alle tp te verwijderen alleen als ik ze allemaal verwijderd heb start de decoder vanzelf opnieuw op en dan staan ze er weer.

 

raar verhaal, maar ik hoop dat er nog mensen tips hebben.

 

groeten Branco

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
ik heb geprobeerd alle tp te verwijderen alleen als ik ze allemaal verwijderd heb start de decoder vanzelf opnieuw op en dan staan ze er weer.
Dit is idd erg raar, en zoiets wat je nu beschrijft heb ik iig met mijn eigen 4000 (we zijn toch alweer een paar jaar samen....) nooit meegemaakt. Ook heb ik zo'n probleem nog niet eerder gehoord op s4all.

Ik vrees met grote vreze dat het een hardware-probleem is, in het 'beste'geval gaat het om de tuner, maar dan zouden beide tuners toevallig in een keer kapot gegaan zijn..... En dan lijkt het me toch, <img src="/forums/images/graemlins/frown.gif" alt="" /> <img src="/forums/images/graemlins/frown.gif" alt="" /> dat het gaat om het moederbord dat ergens kapot is.
Dat ie zijn geheugen met data (zenders) niet kan/wil wissen is en zonder meer opstart is voor mij des te meer een aanwijzing dat de centrale regeleenheid kaduuk is.
Ik kan er helaas niets mooiers van maken (ik weet hoe het voelt..) <img src="/forums/images/graemlins/frown.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Hallo Branco,

Ik heb een TF 400 draaien, waarbij ik een andere sat ontvanger gebruik om de LNB settings te verzorgen.

De voeding van de twee Tuners zijn niet goed meer en op deze manier kan ik toch de PVR gebruiken op een vaste polarisatie. Dus doorlussen vanuit een andere DVB naar de twee tuners van de TF. Als dat werkt is het probleem duidelijk.

De twee voedingen zijn nogal erg storingsgevoelig. De tuners werken nog steed goed.

Mocht je gaan repareren, dan ben ik beslist geïnterresseerd in je aanpak.

Groetjes en succes

Deel dit bericht


Link naar bericht
Delen op andere sites

het gekke is ook dat als ik bv een fabriekreset heb gedaan en dus geen zenderlijst erin heb staan, ik aangeef dat hij op tp 12515 zenders moet zoeken.

Dan zou hij in principe een paar nederlandse zenders moeten vinden, maar dan vindt hij die buitenlandse zenders ( al jazeera enz ).

Die zouden op een andere transponder moeten zitten.

Zoals jij al zei gorilla king blijft er ergens iets hangen op de verkeerde transponder.

 

Zijn er toevallig mensen die wat van de moederbord-electronica afweten en zeggen van oooohhh elco die en die ff verv. :-)

zijn de tunerblikjes evt los te koop en wat kosten die?

 

Anders houdt het een beetje op denk ik.

Deel dit bericht


Link naar bericht
Delen op andere sites

Als je een fabrieks reset doet en er staat dan geen zenderlijst in

Zou ik eerst ééns op nieuw de software er in zetten of een andere versie de fabrieks zenderlijst zit namelijk in de firmware.

Dus als die niet goed is is je zenderlijst ook niet goed

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik denk dat je schotel wellicht niet helemaal lekker staat. Of heb je met je eigen tuner WEL beeld op de NL zenders ?

 

Had ook een kennis die dit probleem had, maar na uren pielen kwam ie erachter dat ie eigenlijk alleen zenders kreeg die normaal op de Hotbird zaten';-)

 

Schoteltje was verschoven (draaibaar) met aansluiten omdat de tuner nog in de "hotbird stand" stond.....

 

<img src="/forums/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

de schotel is het probleem niet.

Het is mijn decoder niet en met mijn 2 dreamboxen heb ik geen probleem.

Ik heb mijn switch er al tussenuit en heb nu enkel de astra aangesloten.

 

Ik heb al 2 firmwares geprobeerd, en ik heb vandaag nog maar eens een andere zenderlijst erin gezet.

Het probleem is duidelijk dat het systeem op een transponder blijft hangen.

 

 

Kan een tunerblik ook defect gaan maar toch nog op een transponder werken?

Kan ik nog meer software vervangen zoals bij de dreambox de bootloader o.i.d.?

 

help.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.