Ga naar inhoud
Log in om dit te volgen  
Boelo

Sharp TV start slecht op

Aanbevolen berichten

Ik heb hier een Sharp tv van mijn buurman, die stopte er

in 1 keer mee.

De BU508 vernieuwd en hij doet het weer.

Nu is het vreemde dat hij eerst bij het aanzetten,

het ongeveer 2 minuten duurd voor je beeld hebt.

 

Als je de stekker erin drukt hoor je de hoogspanning even,

en gaat standby.

 

Hij reageerd in die 2 minuten ook wel op de AB(luidspreker

hoor je bij aan en uit zetten via AB)

 

Na 2 ninuten gaat die in 1 keer aan .

en dat is het ook steeds goed , maar doe je hem een uur uur begint het verhaal opnieuw.

 

Type is 51gt-25s

Deel dit bericht


Link naar bericht
Delen op andere sites

vervang ook C604 = 220u/25v en C602 = 220u/25v

Deel dit bericht


Link naar bericht
Delen op andere sites

Bedankt , ga ik even doen.

 

Je hoort nog.

Deel dit bericht


Link naar bericht
Delen op andere sites

c602 is een blauwe(Hoogspannings elco)

Klopt dat?

 

c604 klopt

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Als Steve schrijft: 220uF, [color:"red"] 25 volt [/color] dan lijkt het me niet echt een hoogspanningselko.

Deel dit bericht


Link naar bericht
Delen op andere sites

Oke , duidelijk,25 volt lijkt mij ook geen hoogspanning.

Ga morgen verder.

Dacht al , dat komt niet goed.....

Je hoort nog

Alvast bedankt

Boelo

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
Ik heb hier een Sharp tv van mijn buurman, die stopte er
in 1 keer mee.
De BU508 vernieuwd en hij doet het weer.

Type is 51gt-25s


Vanwege het defect gaan van de BU...controleer ook op losse blokcondensators in de lijneindtrap.

Snurker <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Elco,s verwisseld , toestel gecontroleerd op slechte

soldering.

Maar duurd nog steeds 2 minuten.

Heeft niets geholpen.

 

Jammer,heb je nog een tip?

 

Boelo

Deel dit bericht


Link naar bericht
Delen op andere sites

in plaats van een bu508 moet je wel een bu508d er in zetten.

Deel dit bericht


Link naar bericht
Delen op andere sites

Pfff, al jaren geleden, in mijn Sharp tijd meen ik me te herrineren dat ik dit ooit een aantal keer heb gehad.De voeding in koude toestand is te laag (60volt). vervang zenderdiode d708 ? in het primare gedeelte van de power supply. Ook een aantal keren was het juk de oorzaal, dit alleen als het om een philips buis ging, de samsung buizen hadden hier geen last van

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.