Ga naar inhoud
Log in om dit te volgen  
Gast strumpf

echo 5020: beeld en geluid is hopeloos

Aanbevolen berichten

Gast

wie heeft de oplossing ,ik heb het niet kunnen vinden HIER.

kijke naar een kanaal en een andere opnemen ,het singaan valt weg en komt terug groene en blauwe balk gaan naar nul beeld valt weg of bevriest geluid stopt en komt terug de opname is klote

 

Aston dual 2.09 80 cm dish ,de laatste update op 5020 quad lnb

Deel dit bericht


Link naar bericht
Delen op andere sites

Hier kan ik geen wijs uit. Vertel eerst eens wat voor opstelling je hebt.

Heb je toevallig een twin LNB? (da's stom van me je hebt een Quad-LNB)

 

Maar zijn 2 van de 4 coaxkabels op de ontvanger aangesloten en ook als TWIN ingesteld?

 

Gr. Rene

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ja als twin ingesteld

Ik doe weinig aan opnemen maar als ik dat doe wil ik er ook naar kijken.

ook als ik de opname gestopt heb blijft het beeld stoppen en weer doorgaan . <img src="/forums/images/graemlins/confused.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb zelf alleen problemen als ik een gecodeerde opname stilzet. Dan blijft de opname hangen. 's nachts laat ik de ontvanger opnames decoderen en dan werkt het wel goed. Heb je ook problemen met gedecodeerde opnames?

 

Rene

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ja,als de opname gedecodeerd is zijn er stukjes uit. Niet naar te kijken.

de enige opname die goed gaat is als ik direkt opneem waarna ik kijk of wegga.

 

Ron

Deel dit bericht


Link naar bericht
Delen op andere sites

Dit heeft toch niets met beeld en geluid te maken?

Je hebt gewoon een signaal probleem!

 

Of je schotel/lnb zijn niet goed/staan niet goed uitgericht.

Of je setup is verkeerd.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

OK maar hoe zit het dan op de andere ontvangers? signaal sterkte is goed en het komt van dezelfde lnb waarvan 2 kabels naar de echo gaan.

Deel dit bericht


Link naar bericht
Delen op andere sites

Zet de schakelaar achter de ontvanger eens 30 seconden uit en weer aan?

Geef m anders een factory reset <img src="/forums/images/graemlins/blush.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

dat heb ik al gedaan ,en het helpt niet Ik moet dan steeds de klok weer op tijd zetten.iets dat op de andere dozen niet hoeft die doen het zelf.

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
OK maar hoe zit het dan op de andere ontvangers? signaal sterkte is goed en het komt van dezelfde lnb waarvan 2 kabels naar de echo gaan.

Heb je die andere ontvangers wel uit staan?
Koppel die andere ontvangers eens los van de kabels kan zijn dat zij het signaal "verstoren"

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
dat heb ik al gedaan ,en het helpt niet Ik moet dan steeds de klok weer op tijd zetten.iets dat op de andere dozen niet hoeft die doen het zelf.

Moet je je lokale tijd op GMT zetten +2

Deel dit bericht


Link naar bericht
Delen op andere sites

Tijd op GMT + 2 geeft als probleem, dat wanneer je de Hotbird zapped, er zenders zijn met sterk afwijkende tijden, en het kan dan gebeuren, dat de pvr gaat opnemen al om 8.00 bv een programma wat om 10.00 moet starten.

Nadeel van lokale tijd is dat de EPG informatie van de Duitse zenders zoals RTL Television de programm',s in de EPG met 2 uur tijdsverschil laten zien, dus bij opnemen geeft dat ook weer een probleem.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

De andere ontvangers los gekoppelt ,maakt niets uit.

De blauwe balk geeft 64% de groene 92%,en het maakt niet uit op welke kabel (van de 4).de Chall geeft 90%ontvangst.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

En in de test mode geeft RS232C check fail.

Deel dit bericht


Link naar bericht
Delen op andere sites

Citaat:
En in de test mode geeft RS232C check fail.

 

Dit is normaal.

 

 

Zit hier op signaal 64%, kwaliteit 94%,

 

Volgens mij vrij normale waarden, is ook per merk ontvanger verschillend.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.