Ga naar inhoud
Log in om dit te volgen  
Gast ronaldbob

Humax 2000 geen dolby digital geluid meer

Aanbevolen berichten

Gast

na een reset heb ik geen dolby digital geluid meer op mijn

Humax 2000

 

staat met toslink aangesloten op versterker, geeft aan digitale

verbinding maar alleen nog maa sterio maar wel vol geluid.

 

kijk nu naar mission impossible maar heb alleen maar geluid voorzijde.

 

plasma hdmi aangesloten, in de menu instelling staat dolby digital op on.

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

heb vamorgen gebeld met de importeur, Algevex B.V., e.e.a.

ligt aan de software, als je de machine reset naar de fabrieks-

instelling gaat hij ook naar de oude software en daar zit een fout

in waardoor je bij sat ontvangst geen dolby digital geluid krijgt.

 

dit word opgelost met de nieuwe software versie welke 1 of 2 juni a.s.

via de sateliet te downloaden is.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.