Jump to content

Philips Dsx6073 dood???


De Baron
 Share
Followers 0

Recommended Posts

Heb het volgende probleem,een Philips DSX6073 geflasht met een oslink,ging zoals meestal uitstekend,maar nu doet hij niets meer, geen display helemaal niets.Compleet dood. Is er iemand die dit probleem kent of ook gehad heeft?

Wie kan mij redden?

Link to post
Share on other sites

Heb de 6072 firmware geflast met een oslink software versie 1.4 ,dit ging altijd goed en nu kan ik geen firmware meer flashen er gebeurd helemaal niets ,

,de eeprom wordt wel geflasht want aan het balkje dat hij bezig is,maar bij de firm flash gebeurd er niets hoelang ik ook wacht.

 

 

Groeten de Baron

Link to post
Share on other sites

Handleiding gelezen en toegepast, begint hoopvol in rode balk onder links melding unknown 00040055 en unknown 00DA0055,deze melding genegeerd en gewoon verder gegaan, bij write firm meldingen need update verder gegaan dan meld hij

erase data en daarna,erase failure,en de melding dat hij gereed is met 18 errors,verder gegaan en eeprom geprogt,doet nog steeds niets.Zijn er misschien nog andere suggesties???

Bedankt alvast voor je adviezen

 

Groeten de Baron

Link to post
Share on other sites

Links onder moet er Unknown 00040020: Unknown 44DA225B staan.

 

De melding die jij krijgt is niet goed.

Een oorzaak kan zijn dat één van de oslink pennen geen goede verbinding maakt met je decoder.

Controleer eerst even of de pennen op de oslink goed vast zitten en loop ook de soldeer punten na.

Vult u rustig aan !!!

Link to post
Share on other sites

Ik heb ook een tijd met een dergelijk probleem gestoeid.

 

Ik gebruik ook 299aXP en als die balk niet groen wordt dan ziet de oslink je decoder niet. Verder pogen heeft geen zin voordat dat gelukt is.

 

Als je spanning op de oslink en de decoder zeker is en de decoder geeft geen beeld nadat je 'm hebt aangezet, zou ik het in de pc zoeken.

 

Is er iets aan je pc veranderd? Bij somige bios-en staat de printerpoort instelling niet op ecp, dit moet of op ecp staan of ecp/epp. check dat ff.

 

 

Succes!

Link to post
Share on other sites

Ben er weer, moest eerst een soldeerbout kopen ,mijn oude bleek defect,oslink

doorgesoldeerd ,aangesloten alles opnieuw opgestart,en ..........nog steeds niets ,ook de printerkabel vervangen,nu weet ik het ff niet meer, zijn er nog nieuwe suggesties????

goetjes de Baron

Link to post
Share on other sites

@ De Baron

 

Allereerst welkom op dit board.

 

Voor jouw DSX 5816/03 ( jij schrijft q maar denk dat je g bedoeld) is al veel

over geschreven, door het beperkt geheugen, zijn er maar weinige FW aanpasingen geweest.

Meer over deze ontvanger vind je als je zoekt op DSI185. Oa italiaanse FW

welke johan45 als bijlage geplaats heeft direkte link.

 

De melding "00AAoo55" bij de oslink bij de 6073 is mij onbekend,

vermoed toch dat er ergens geen goede connectie is.

 

suc6 met het oplossen van je probs

nobody is perfect, I ain't nobody

 

feedback doet wonderen
vu solo2, ultimo voor hobby

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.