Ga naar inhoud
Log in om dit te volgen  
Aesculapius

[7025] Initiele activatie mislukt

Aanbevolen berichten

Helaas biedt de site-database naar mijn mening een beetje schaars overzicht van wat inmiddels ontdekt is op het forum. Ik kan dan bepaalde zaken ook niet vinden, ook met de zoekfunctie van het forum niet <img src="/forums/images/graemlins/frown.gif" alt="" />

 

Ik weet dat het ergens staat want ik heb het eerder wel gevonden, maar hoe kan ik op een 7025 zien of er een activatie / update binnen is gekomen? Wat waren de commando's om die kaartlezer "uit te lezen"?

 

Ik heb het verhaal hier http://www.sat4all.com/forums/showflat.p...;page=0#1209481 aandachtig zitten lezen en draai nu zelf gemini 1.70 met evocamd 2.11 en newcs 1.17; allesn netjes via bluepanel geinstalleerd.

Maar helaas, mijn nieuwe canalDigitaal kaartje geactiveerd en de ontvanger op NED1 gezet gedurende de hele nacht....niks gebeurd.

 

Hoe kan ik het kaartje activeren? Ik heb nog een humax 5400z liggen maar kan ik die daar (tijdelijk) ook voor gebruiken? (ondersteund geen seca2 dacht ik...)

 

Alvast super bedankt!

 

 

edit: hier http://www.sat4all.com/forums/showflat.p...rt=all&vc=1 mijn eerste antwoord gevonden <img src="/forums/images/graemlins/smile.gif" alt="" /> nu het activeren nog :P

Deel dit bericht


Link naar bericht
Delen op andere sites

Voor de 7025 is er nog geen zekerheid dus ook niet in de database

Zoals ik zei hier http://www.sat4all.com/forums/showflat.p...;page=0#1209481 moeten we uitzoeken wat er wel werkt en wat niet.

Nu schrijf jij "alles netjes via bluepanel geinstalleerd"

De bestanden die ik heb bijgevoegd zal je wel niet via bluepanel kunnen installeren.

Je zal ze via ftp moeten vervangen met de bestaande en zelf bijvoegen.

Heb je dit gedaan?

Of het activeren gaat werken weet ik ook niet 100% maar als jij het probeerd en het lukt je zullen we steeds meer weten zodat het daarna misschien wel in de database kan komen.

Dus als het je lukt om je kaart te activeren in de 7025 zouden wij dat graag weten en zeker hoe het je gelukt is.

Ik wens je veel geluk.

Deel dit bericht


Link naar bericht
Delen op andere sites

Bedankt; ik heb de bestanden uit jouw post geupload naar mijn box en daarbij gewoon alles overschreven (sommige waren nog niet aanwezig!).

Zojuist het hele proces, vanaf het opnieuw flashen, weer vanaf het begin gestart om foutjes uit te sluiten.

Ik kan nu geen activatie meer aanvragen bij canaldigitaal en weet niet hoe lang zij dit activatie-signaal blijven uitzenden? (heb vannacht aangevraagd via de site).

 

Ik wil graag experimenteren met e.e.a. maar (omdat het de box voor mn ouders is) zou het makkelijk zijn als ned. gewoon werkt. Met geen mogelijkheid te activeren in een hummie5400 zeker?

 

Uiteraard zal ik progressie meteen melden <img src="/forums/images/graemlins/smile.gif" alt="" /> Dit forum houd ik aan als belangrijkste informatiebron v.w.b. de nieuwe ontvanger <img src="/forums/images/graemlins/smile.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

zoek het bestand newcs.xml en zet de optie spider in het bestand eens op yes en vraag dan een heractivatie aan.

Deel dit bericht


Link naar bericht
Delen op andere sites

@Aesculapius

die activatie signaal zenden ze wel een tijdje door hoor

Nu versta ik ook dat het niet leuk is van alles te moeten proberen alvorens dat het werkt.

Maar je weet ook dat een dreambox een hobby is en blijft.

Voor mijn ouders heb ik henneen officiel boxje gekocht en daar werkt het dus direct.

En mijn kaart is daarin geactiveerd geweest omdat ik mijn dream nog niet binnen had.

Voor de update binnen te krijgen ben ik bijna 1,5 maand aan het proberen geweest.

Nu ben ik al dol blij dat er reeds een 2de persoon een update heeft binnen gekregen.

Zodat we weten dat dit toch geen toeval is.

Steekt uw kaart in de bovenste kaart lezer natuurlijk met chip naar beneden.

En via ftp of plugin CAS kan je naar je kaart info kijken.(raar maar via explorer lukt het mij niet als hij in de bovenste steekt)

 

Ho ja en via humax zal je eens moeten gaan zoeken bij humax forum <img src="/forums/images/graemlins/wink.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

stefmac: tuurlijk, ik vind het ook super om er mee te hobbieën <img src="/forums/images/graemlins/smile.gif" alt="" /> Maar je weet hoe ongeduldig ouders kunnen zijn haha....laat ze maar lekker ongeduldig zijn dan.

 

Net een gloedjenieuwe install gedaan en alles in de volgorde gedaan:

 

Gemini2 1.7 geflashet via webinterface

settingslijst draaibaar joske 28-8 erin gezet met Dreamset 1.64

Via bluepanel geinstalleerd (in volgorde):

evocamd 2.11

evocamd-config 2.02

newcs 1.17

newcs-config

 

via ftp veranderd in /var/keys/camd_cfg:

A: { 01 }

U: { 01 }

 

in /etc/var/tuxbox/config/newcs.xml toegevoegd bij user "dummy":

<spider>yes</spider>

 

Vervolgens drie bestanden die er nog niet stonden geupload van de bijlage van jouw post:

newcamd.conf

cardserv.cfg

betad.cfg

 

Na deze wijzigingen via BluePanel de cam gezet op EvoCamd 2.11 / NewCs 1.17, en een restart van de box gedaan.

Toe afgestemd op NED1 en maar wachten <img src="/forums/images/graemlins/smile.gif" alt="" />....

Deel dit bericht


Link naar bericht
Delen op andere sites

Kaart in de bovenste kaartlezer met chip naar beneden. Nu inmiddels 20 minuten op Ned1 helaas nog zonder resultaat.

Nog ideeën in welke richting ik het moet zoeken / proberen?

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb je die newcs.xml gewoon aangepast of vervangen door die in mijn upload ?

Moest het nog steeds niet lukken zou ik toch eens proberen om alle bestanden die ik had ge upload te ftpen.(alle aanpassingen staan er reeds in)

Je kan zonder probleem de originelen ergens eerst backupen op uw pc.

En indien nodig kan je gewoon uw cam's deinstaleren alle bestanden weg halen en op nieuw installeren en dan heb je terug de originelen.

Deel dit bericht


Link naar bericht
Delen op andere sites

Met uitzondering van de newcs.xml - waar ik gewoon het stukje <spider>yes</spider> bijgezet heb - zijn alle bestanden hetzelfde als die van jou.

Ik zal nu even ook de newcs.xml vervangen door jouw versie. Moet ik dan opnieuw heractivatie aanvragen, of zenden ze dat signaal langer dan een uurtje uit?

Deel dit bericht


Link naar bericht
Delen op andere sites

even ter info; de activatie uiteindelijk bij een dealer laten doen, maar de update naar 31-10-2006 is uiteindelijk wel met deze settings goed binnengekomen!

Deel dit bericht


Link naar bericht
Delen op andere sites

Oke maar nu is belangrijk welk setting ervoor zorgt dat het lukt

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.