Ga naar inhoud
Log in om dit te volgen  
Gast satkijker7020

sweex ip camera winxp pro axtive x probleem

Aanbevolen berichten

Gast

Ik heb een sweex netwerk camera: (www.sweex.com product nr ja200010) en wil deze werkend krijgen onder winxp pro.

Om dat te doen moet internet explorer een active x bestand uit de camera downloaden en installeren.

Hiervoor moet echter het beveiligingsniveau even naar zeer laag anders gaat het downloaden niet omdat het een bestand is zonder handtekening.

 

Wat ik ook probeer, explorer blijft zeggen "het is niet aan te raden om naar zeer laag te gaan" en past de beveiliging dan ook niet aan.

 

Ik wil dat even lekker zelf uitmaken! wie kan mij vertellen hoe ik dit kan oplossen.

 

Mvg Satkijker7020

 

ps: de camera werkt hier op andere computers onder win xp home wel.

Deel dit bericht


Link naar bericht
Delen op andere sites

gebeurd hetzelfde met firefox ? niet dat dit een oplossing is maar zo kan je wel zien of je het probleem echt in iexplorer moet zoeken.

 

 

 

merDe

Deel dit bericht


Link naar bericht
Delen op andere sites

Zit er geen java tabblad bij? dat werkt vaak veel beter, wel even java installeren (jre-1_5_0_07-windows-i586-p.exe of beter).

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Met firefox geprobeerd.

Als je dan inlogt op het ip adres van de camera zegt hij: "gebruik ie 5.0 of hoger". Dus daar kom ik niet veel verder mee.

Een java dingetje zit er niet bij.(Dat weet ik omdat ik met andere systemen wel in kan loggen)

 

Het zit echt ergens in de beveiligings instellingen van win xp.

Wat ik dus raar vind is, dat ik niet zelf kan kiezen om de beveiliging heel laag te zetten om het "active x dingetje" te installeren, en daarna kan het weer omhoog.

 

Win xp zegt heel eigenwijs "het standaard niveau is middel en u wordt aangeraden om dat zo te houden". En dan kan je dus niets instellen.

 

Ik dacht dat "aanraden" iets anders is dan "het kan niet en we doen het niet"

Het moet toch mogelijk zijn om dat zelf te bepalen? Ik ben toch nog zeker wel baas in eigen computer....

 

Satkijker

Deel dit bericht


Link naar bericht
Delen op andere sites

en als je nu in de internet explorer op "extra" klikt, vervolgens op "internet-opties" en dan tabblad "beveiliging" en dan de knop "standaardniveau" aanklikt ?

 

wat gebeurd er dan ?

 

en hoe zit het met de firewall ? sta je wel een verbinding toe naar dat IP-adres ?

 

 

 

merDe

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Standaardniveau is dus het niveau "normaal" en dat is te hoog om de active x bestanden te downloaden. Daarvoor moet het even op "zeer laag" staan en dat lukt nu net niet.

 

Op het moment dat ik het niveau naar laag of zeer laag wil zetten begint windows zich er mee te bemoeien: "het standaard niveau voor deze zone is normaal en u wordt aangeraden om dat zo te houden" en dan kan je dus niets instellen.

 

De firewal is niet het probleem, ik weet dat ik de camera kan benaderen want ik zie wel het "frame" waarin het beeld moet komen. Alleen om echt beeld te hebben moet je dat active x bestand toelaten.

 

Satkijker.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.