Ga naar inhoud
Log in om dit te volgen  
Gast

[5510PVR] probleem met nieuwe harde schijf

Aanbevolen berichten

Gast

hoi,ik heb een nieuwe harddisk geplaats op mijn tf5510, schijf geformatterd,jumper staat op master maar na enkele ogenblikken loopt alles compleet vast? wie kan mij helpen, alvast bedankt.ps nieuw lid

Deel dit bericht


Link naar bericht
Delen op andere sites

Niet elke schijf functioneert goed in een Topfield. Samsungs b.v. doen het goed, een Hitachi die ik probeerde deed het niet goed. Welke type heb jij geplaatst?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

een Seagate 200gb, heb nu mijn oude harddisk(maxtor 40gb)erin en werkt weer perfekt, alleen tamelijk lawaai en wordt redelijk warm

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

ps. mijn oude harddisk staat niet op master? en werkt toch!!!!

Deel dit bericht


Link naar bericht
Delen op andere sites

Soms werkt het zonder de master jumper, als er helemaal geen jumper op zit gaan sommige HD's automatisch in master mode, andere vaak in CS mode.

Je zou kunnen meten of de 12v en 5v spanningen stabiel zijn en of deze niet instorten nadat alles 'vast' staat. Hoelang duurt het voor'die vaststaat?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

na enkele handdelingen op de afstandsbediening!!!

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb het idee dat de 5v lijn overbelast word, het is dus of meten of dit zo is, of de gegevens over het verbruik wat op de HD staat vergelijken met de specs van de TF of deze dit wel kan leveren.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb een Seagate 5400rpm 160 gb inzitten, doet het perfect, ik heb ook nog twee fannetjes op doorlussing aangesloten, geen voedingsproblemen.

 

Moet dus kunnen.

Deel dit bericht


Link naar bericht
Delen op andere sites

Het moet ook gewoon kunnen, maar het kan fout gaan als de specs niet overeenkomen, bvb. de HD heeft als specs: 12v 3a + 5v 1,5a

Als de TF dan levert 12v 5a + 5v 1.0a

Dan gaat het dus fout met de 5v lijn.

Deel dit bericht


Link naar bericht
Delen op andere sites

@eros,

 

Plaats de harde schijf eens in je pc. En partioneer en formateer daar eens. Vervolgens een of ander test programma. Kan ook zijn dat de harde schijf niet goed is aangezien je een nieuwe hebt gekocht.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

met de jumper eruit kon ik geen zenders meer opnemen en de HD niet meer formatteren in het instalatiemenu,hoe zit dat met die specs en hoe moet ik dat controleren? misschien ligt het probleem bij de nieuwe HD? Alvast bedankt,groetjes.

Deel dit bericht


Link naar bericht
Delen op andere sites

Kijk in het boekje van de topfield bij de power specs en op de stikker die op de HD zit.

 

Edit: zit effe door de specs heen te kijken van de 5510 maar er staat niet in wat er aan amp's uitkomt op de voeding, dus je zal intern moeten kijken of deze info ergens in de kast staat. Wel staat er een HD max grote vermeld van 160gb... maar dit kan indicatief zijn.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

heb de HD laten controleren in een PC winkel,conclusie schijf is naar de klote!!! alvast bedankt voor de info

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.