Ga naar inhoud
Log in om dit te volgen  
-= [ Appien ] =-

Acer Travelmate 243LC icm SP2

Aanbevolen berichten

Goeiedag allen,

 

Ik heb hier een Acer Travelmate 243LC laptop waar ik met geen mogelijkheid Windows XP met SP2 opkrijg. Installatie gaat in principe goed, maar zo gauw hij herstart en het Windows logo komt te voorschijn, loopt hij vast en het logo van Windows ziet er belabberd uit. Ook in de Veilige modus kom ik niet.

 

Ik heb nu zowel Home als Prof geprobeerd en zelfs nog een Corp editie.

 

Net even Windows 2000 & Linux geinstalleerd en beide draaien perfect. Iemand nog een tip waar ik dit zou moeten zoeken?

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

Misschien moet je even wat dingetje uitschakelen/wijzigen in je bios.

Weet niet precies welke opties je hebt, maar probeer deze eens te vinden:

pnp os = yes

legacy usb support = no

 

Daarnaast alle usb/pcmcia adapters verwijderen en alle apparaten die in eerste instantie niet nodig zijn uitschakelen als dat kan in de bios:

-netwerkadapter/wifi

-geluid

-modem

 

Je kunt ook kijken of je wel de laatste bios versie hebt (1.15)

 

Als het uiteindelijk lukt gaan kijken wat je allemaal weer kunt inschakelen/pluggen

Deel dit bericht


Link naar bericht
Delen op andere sites

In de bios van deze laptop kun je dus net niks instellen <img src="/forums/images/graemlins/mad.gif" alt="" /> Alleen de bootvolgorde etc.

 

verders zit de nieuwste bios er in en geen verdere losse hardware.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Het even de handleiding gedownload en onder advanced staat USB BIOS Legacy Support als het goed is. Probeer die eens anders in te stellen.

Je kunt daarvoor misschien beter even de standaard instellingen van de bios herstellen, misschien is er ook een irq anders ingesteld of iets dergelijks.

Daarna uiteraard wel even kijken of je bootvolgorde nog klopt.

Je hebt verder wel de windows/alle partitie(s) verwijdert en een nieuwe aangemaakt bij de installatie van xp?

 

Dat het logo trouwens lelijk is is wel normaal bij tft schermen.. Dat kan liggen aan de lage resolutie van het logo en het schalen ervan naar de resolutie van je laptop.

Krijg je trouwens nog een foutmelding of iets dergelijks, of blijft hij gewoon hangen op het windows logo?

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.