Ga naar inhoud
Log in om dit te volgen  
Gast

voedingsprobleem humax 5100 ci

Aanbevolen berichten

Gast

waarschijnlijk piekspanning gehad en nu brand alleen het rode en groene ledje heel eventjes en gaan gelijk weer uit.

Ook hoor je een soort piepje heel kort op het voedingsprintje.

 

nu is mijn vraag wat ik moet vervangen want zag ergens boodschappenlijstje maar geen onderdelen en wat je moet vervangen.

 

Ben al een tijdje aan het zoeken maar weet nog niks behalve dat ik hem nieuw kan kopen voor 55 euro. Wie kan mij misschien helpen

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

Dit probleem is al zo vaak aan de orde geweest dat de users er langzamerhand moe van beginnen te worden.

 

We hebben een zoekfunktie en daarmee vindt je werkelijk alle informatie die nodig is.

Ook hebben we een linkpagina waar je onder handleidingen een schema en een componentenoverzicht vindt.

Ga die maar vervangen en het probleem is uit de wereld.

 

De voeding van de 5100 is gelijk aan de 5400.

Deel dit bericht


Link naar bericht
Delen op andere sites

Moet Svetik toch eens groot gelijk geven nu , dit onderwerp is al duizenden keren behandeld en verdere uitleg bestaat er gewoon niet meer over ,even zoeken en je weet en vind alles om dit heuvel supersnel op te lossen . succes met de reparatie van je voeding.

 

Koostronics <img src="/forums/images/graemlins/smirk.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ja ok sorry, maar heb toch echt wel gezocht en inderdaad heel veel gevonden alleen ben ik niet een supertechneut.

Ik kan wel solderen maar weet dus niet wat ik moet solderen en wat ik dan moet halen maar ga wel ff verder kijken dan.

Wist ook nog niet dat de voeding van een 5100 gelijk was aan die van de 5400 dus heb met de reacties toch evengoed al weer wat opgestoken dus dank daarvoor.

 

Deze set had ik een jaar of 2 terug gekocht en na het witten de stekker weer terug in stopcontact en toen deed hij niks meer omdat ik er geen kaas van had gegeten gelijk in de kast en na 2 jaar dacht ik ik ga maar weer eens kijken.

 

nogmaals dank weer voor reacties en ga wel ff verder kijken.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Dan is er misschien een hulpvaardige satter bij jouw in de buurt die je daarmee kan helpen.

Er zijn ook nieuwe voedingen te koop als je niet handig met een soldeerbout bent. Daar moet je dan even naar googelen.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

ja ok is goed,had al gegoogled en had al uitgevonden dat je als het goed is alle elco's en zenerdiode moet vervangen of zo en dan een hogere waarde dat ze warmer kunnen worden of zo en dat zal ook niet het problem zijn want solderen kan ik wel maar je moet wel weten wat je moet solderen haha maar komt goed.

Als ik er niet uitkom kan ik altijd nog wel een nieuwe kopen.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.