Ga naar inhoud
Log in om dit te volgen  
Gast

Technisat Skystar 1 CI

Aanbevolen berichten

Gast

Hallo,

 

Ik heb zopas een Technisat Skystar 1 CI aangekocht in Nederland via een webshop. Ik heb ondertussen de bijgeleverde drivers, nl. 2.421 geinstalleerd. Vervolgens ook de software van technisat zelf. Bij het opstarten van programma krijg ik echter steeds de foutmelding: "Fout in LNB power on", dan klik ik op ok en vervolgens krijg ik de melding: "Instellingsfout!Programma kan niet worden afgespeeld!". Ik heb alles correct ingesteld qua LNB (universeel) fixed op astra 19,2. Ik heb vervolgens ProgDVB geinstalleerd en volledig ingesteld. Ook hier krijg ik problemen met het detecteren van deze kaart, namelijk skystar 1 tt over hardware... Na wat zitten te prutsen bij die devices, door te starten en stoppen, kreeg ik uiteindelijk wel beeld. Wanneer ik progdvb heropstart, terug geen beeld. Deze kaart of software werkt erg wel onstabiel.

 

Vervolgens heb ik eventjes de nieuwe drivers van Twinhan zitten installeren, namelijk 2.608 en zelfs versie 3 beta. Met TwinhadDTV had ik soms beeld en soms niet. Ook daar kreeg ik een foutmelding dat het programma niet kon afspelen. Progdvb heeft ook dezelfde problemen zoals bij de originele drivers van technisat.

 

We hebben hier een schotel van 1.2 m en twin smart lnb. Het signaal op de kabel is goed. Reeds uitgetest met ontvanger.

Mijn PC is een kloon, namelijk een PIV 2,8Ghz, 1 gb ram, nvidia geforce 6600gt agp videokaart met 256 mb geheugen, 250 gb hd, ... Windows XP sp2 als besturingssysteem. Alle software draait perfect op mijn pc. De drivers zijn ook correct geinstalleerd van die skystar 1 ci.

Ik lees wel hier en daar dat er problemen zijn met deze kaart: compabiliteitsproblemen en dergelijke... De twinhan ci pci kaart zou ook niet 100 % perfect werken.

 

Heeft er iemand ervaring met installatie van zo'n dergelijke kaart? Iemand die foutmeldingen ooit tegengekomen?

Deel dit bericht


Link naar bericht
Delen op andere sites

Na de nodige opstart problemen met deze kaart, zie deze post hierover. Waarin wordt aangegeven met welke drivers en software ik hem toendertijd werkend had.

 

Hou toch het signaal in de gaten. In mijn post hierover gaf ik ook al aan dat de kaart duidelijk minder signaalsterkte aangaf dan de Skystar 2 waar ik normaal mee werk. Dat "kan het programma niet afspelen" had ik ook met de Twinhan DTV SAT-CI die ik er nu in heb op die kanalen die onder progDVB minder dan 50% quality gaven. Na wat rommelen aan de schotel en de bekabeling ligt het niveau boven de 50% en heb ik dat probleem niet meer.

Een LNB verbinding die op een andere ontvanger goed beeld geeft kan dus met de Skystar 1 CI duidelijk onder de bruikbare grens liggen.

 

Albert_H

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Hallo,

 

Ok ik heb hier deze kaart uitgetest op een nieuwe PC met blanco installatie van XP SP2. Deze kaart werkt dan ook perfect met de meegeleverde drivers, Progdvb en dan is het wat spelen met de plugin's zoals S2Emu en Vplug <img src="/forums/images/graemlins/smile.gif" alt="" />

 

De ontvangst van de LNB is toch behoorlijk hoor, rond de 50-60 %. Ik heb ondertussen nog een versterker geplaatst op de kabel.

Deel dit bericht


Link naar bericht
Delen op andere sites

Hallo Satrob.

 

Mooi dat het werkt, herkend ProgDVB bij jou de CAM met de Irdeto kaart wel?

 

Als je een versterker in de lijn hebt zitten kijk dan even of die werkelijk wat brengt aan sinaalverbetering. Plaats hem in ieder geval zo dicht mogelijk bij de LNB. Ik heb al vaak gezien dat een versterker wel wat brengt aan level, maar dat de quality verminderde. Een versterker kan alleen gebruikt worden om de kabelverliezen te compenseren en moet daarvoor een zo goed mogelijk signaal binnen krijgen dus meteen achter de LNB. Aan het eind van de kabel levert het geen verbetering op, misschien wel in het niveau van het signaal, maar verslechtert de kwaliteit. Als je geen héél lange kabel hebt en dan bedoel ik langer dan 50 meter geeft een versterker over het algemeen geen verbetering. Er vanuit gaande dat er goede kabel gebruikt wordt en en niet al te veel connectoren in je verbinding zitten.

 

Albert_H.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Hallo,

ik ben terug aan het testen geweest. bij mij herkent hij de irdeto2 kaart in de xcam perfect hoor. ik moet wel bekijken via originele software van skystar. Bij progdvb moet ik gewoon CI inschakelen maar ik krijg het menu niet. Ik kan zelfs werken via een smartwi kaartje.

Binnenkort test ik uit met TV Vlaanderen kaartje.

HDTV beeld zie ik hier perfect met deze kaart en mijn PC. bv. astra HD, ...

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Hello,

ik ben aan het testen geweest met TVV kaartje in X-cam. Deze werkt ook perfect met mijn Skystar 1 CI, nieuwste versie van progdvb of zelfs de originele software van technisat. De TVV kaart werkt ook perfect met zo'n smartwi systeem.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.