Ga naar inhoud
Log in om dit te volgen  
robbieuutgrunn

[db 7000] probleem ftp en telnet

Aanbevolen berichten

Ik heb er eens eerder naar gevraagd maar kom er toch niet geheel uit. Het vreemde is dat op het moment dat ik de dreambox het geboot/aangezet ik via ftp en telnet deze kan bereiken. Na enige tijd is dit niet meer mogelijk.... Er moet op dat moment weer gereboot worden waarna ik weer vrolijk erbij kan.

 

Het lijkt me erop dat er dus iets crashed ofzo, dezelfde problemen heb ik eerder ondervonden met Pli Cintrine, met Emerald was het over en met Flubber weer terug.. Alleen op de db 7000 op een 500 bijv. heb ik hier geen last van.

 

Heeft iemand suggesties of dezelfde ervaring? en misschien een oplossing? <img src="/forums/images/graemlins/grin.gif" alt="" />

 

 

greetz...

Deel dit bericht


Link naar bericht
Delen op andere sites

dhcp gebruik ik hier niet, heb het ip hard ingesteld. Aan de poort op de switch ligt het 100% zeker niet, dit had ik al geprobeerd. Het vreemde en wat ik ook al aangaf is dat het probleem eerder is voorgekomen , toen weer weg (met andere image) en er nu weer is ( met de laatste image).

 

<img src="/forums/images/graemlins/confused.gif" alt="" /> bestaat er op de db iets wat de telnet en ftp in een time-out zet o.i.d?, kan een firewall dit veroorzaken? (geloof niet dat deze trouwens aan staat)

 

greetz...

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Heb ook hetzelfde probleem met flubber. Waarschijnlijk is er een poort die niet goed ingesteld staat.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

treft dit probleem alleen ftp en telnet, of gaat de hele netwerk verbinding plat?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast
Citaat:
dhcp gebruik ik hier niet, heb het ip hard ingesteld. Aan de poort op de switch ligt het 100% zeker niet, dit had ik al geprobeerd. Het vreemde en wat ik ook al aangaf is dat het probleem eerder is voorgekomen , toen weer weg (met andere image) en er nu weer is ( met de laatste image).

<img src="/forums/images/graemlins/confused.gif" alt="" /> bestaat er op de db iets wat de telnet en ftp in een time-out zet o.i.d?, kan een firewall dit veroorzaken? (geloof niet dat deze trouwens aan staat)

greetz...


Gebruik je DHCP helemaal niet ? Want als je DHCP wel gebruikt dan kan het zo zijn dat je DHCP server het (al reeds in gebruik zijnde IP Adres) van je Dreambox uitdeelt, ook dan kan je je dreambox niet meer benaderen.

Hoe ziet je netwerk er uit, geef eens wat meer info anders ... <img src="/forums/images/graemlins/confused.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Het is enkel bij ftp en telnet. DHCP is uitgeschakeld en het netwerk(ster) werkt normaal. Alleen dat er een bug in de image zit die het niet toelaat om verbinding te maken.

kDenk dat ik er terug gemini ga opzetten.

Deel dit bericht


Link naar bericht
Delen op andere sites

Citaat:
kDenk dat ik er terug gemini ga opzetten.

Op een andere image krijg je me niet, dan maar een keertje extra booten :P

 

Ip conflict kan het volgens mij niet zijn, ik heb hier in m' n netwerk alle ip' s hard in gesteld. een db500 op 192.168.0.70, db7000 op ......80, db7020 op ......90 en pc op ......100

 

heb zoals gezegd ook al verschillende poorten op m' n switch uitgetest maar zonder positief resultaat.

 

De sharing en download op de db7000 werkt nog wel gewoon, vooralsnog ga ik er dus vanuit dat het enkel ftp en telnet betreft, vandaar de vraag of misschien een firewall o.i.d zoiets na een tijd kan blokkeren, maargoed dit blijft een suggestie

 

greetz...

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

probeer eens of het webinterface van enigma nog wel werkt, wanneer telnet en ftp er mee gestopt zijn.

Het waarschijnlijkst lijkt het mij namelijk dat de box toch op de een of andere manier een ander ip adres gekregen heeft.

Downloads enzo blijven dan wel werken, terwijl je hem van buiten af niet meer op z'n oude adres kunt benaderen.

Deel dit bericht


Link naar bericht
Delen op andere sites

pieterg,

 

dank voor je reactie. Ik zal dit vanavond even proberen alhoewel het me erg vreemd lijkt. In geval ik dit niet kan bereiken zal ik een nmap op m'n netwerk uitvoeren ( nmap -sS -O 192.168.0.0/24 ) om te zien of er een ander ip te vinden is.

 

bedankt en ik laat het weten

 

greetz...

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik geef het niet graag toe maar..... pieterg: Je hebt GELIJK!! <img src="/forums/images/graemlins/grin.gif" alt="" />

 

Het bereiken van de Webinterface lukt dus ook niet met het ingestelde Ip adres. Bij een nmap op m' n netwerk zie ik ineens een vreemd ip : 192.168.0.3 staan ( de dreambox dus)

 

Hoe is dit mogelijk???? <img src="/forums/images/graemlins/confused.gif" alt="" /> <img src="/forums/images/graemlins/confused.gif" alt="" /> <img src="/forums/images/graemlins/confused.gif" alt="" /> <img src="/forums/images/graemlins/confused.gif" alt="" />

 

2e vraag hoe verhelpen we dit? vindt het toch wel een vreemde situatie.

 

Waar kan ik op de dreambox het script voor de interface (eth0 ? ) vinden?

 

alvast bedankt voor de reactie

 

greetz...

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

ik heb het zelfde probleem draai ook flubber

alleen bij mij op een 500

verder zelfde simptonen

zou het dan toch aan flubber liggen?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik heb zelf een 7020, daar werkt een en ander heel anders.

Dus ik kan je niet vertellen welke scripts gebruikt worden voor het configureren van je netwerk adapter.

Maar waar het op lijkt, is dat de dhcp client blijft draaien, ondanks dat je een vast IP hebt ingesteld.

Controleer eens met 'ps' of er iets van udhcpc in de proceslijst staat.

En, waarschijnlijk heb je wel een router of iets dergelijks met dhcp functie in je netwerk staan? Dat nieuwe adres moet namelijk wel ergens vandaan komen.

Deel dit bericht


Link naar bericht
Delen op andere sites

robbie....

 

Dus je stelt je box ip op 192.168.0.80 en met nmap zie je 192.168.0.3 terug?

Kan je dan ook telnetten naar de .3? En de webif gebruiken?

 

Zo ja, ga dan eens naar je netwerk setup screen en maak met de webif een OSDShot en post die hier eens.

En geef in telnet eens 'netstat -rn ' en 'ifconfig -a' en laat de output hier zien.

En om het compleet te maken zou je de /var/etc/config/enigma/config als bijlage erbij kunnen stoppen.

Verder is er als het goed is file /tmp/iplog. Deinhoudt daarvan kan ook aanwijzingen geven...

 

Oh, ik ga ervanuit dat je een pli image draait.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.