Ga naar inhoud


TVVlaanderen & usb infinity phoenix probleem


fjskmdl

Aanbevolen berichten

Ik heb net een tv vlaanderen smartcard gekocht met een usb infinity phoenix programmer.

Ik wil dit lokaal werkend krijgen met newcs.

Het probleem is dat ik steeds de volgende melding krijg wanneer ik via vdr probeer te connecten (newcamd naar newcs server):

 

[ Newcamd:10001 ] Connection from test to not-ready server!

[ Newcamd:10001 ] Can't decrypt client msg, rejecting!

 

Poort 10001 staat open, en de infinity phoenix usb werkt in phoenix mode op 6.00MHz:

 

./nftytool -p phoenixnftytool -p phoenix -- -p phoenix -f 6.00 -e

./nftytool -p phoenix -- -s

Infinity USB 1.06

Status: enabled

Polarity: phoenix

Frequency: 6.00 MHz

 

Dit is mijn /var/tuxbox/config/newcs.xml:

<newCSconfig>

 

<readers name="Card Readers">

<device>

<name>phoenix</name>

<type>Phoenix</type>

<node>/dev/ttyS0</node>

<mhz>600</mhz> <!-- or 357 -->

<parity>even</parity>

<export>yes</export>

<enabled>yes</enabled>

<blocksa>No</blocksa>

<blockua>No</blockua>

<blockga>No</blockga>

<!-- <boxkey>0000000000</boxkey> -->

<PTShandshake>no</PTShandshake>

<crypto-special>no</crypto-special>

<carddetect>no</carddetect>

<newcamd_port>10001</newcamd_port>

<priority>round</priority> <!-- hard is default -->

<sid>

<allow>

<!-- valid value for id are:

4 numbers, if the service id is 3 numbers, add a 0 infront of it. -->

<id></id>

</allow>

<deny>

<!-- valid value for id are:

4 numbers, if the service id is 3 numbers, add a 0 infront of it. -->

<id></id>

</deny>

</sid>

</device>

 

 

</readers>

 

<radegastserver>

<!-- valid value for enable are:

0,1 - Enable or Disable radegast server. -->

<enabled>no</enabled>

 

<!-- valid value for port are:

0,65535 - Which port to listen for incomming connections. -->

<port>10001</port>

 

<!-- valid value for allow are:

ALL - Not active yet. -->

<allow>

<hostname>127.0.0.1</hostname>

</allow>

</radegastserver>

<cache>

<emm>10</emm>

<ecm>10</ecm>

</cache>

<debug>

<level>normal</level>

<type>init</type>

<output>all</output>

<logfile></logfile>

<console_options></console_options>

<file_options></file_options>

<udp_host>192.168.1.10</udp_host>

<udp_port>1000</udp_port>

<udp_options></udp_options>

<tcp_port>3001</tcp_port>

<tcp_options></tcp_options>

</debug>

<newcamdserver>

<enabled>yes</enabled>

<name>bla</name>

<deskey>0102030405060708091011121314</deskey>

<userfile></userfile>

<user>

<name>test</name>

<password>test</password>

<au>on</au>

</user>

<!-- Remove if you dont use reverse login -->

<user>

<name>User2</name>

<password>Pass2</password>

<hostname>localhost</hostname>

<port>12345</port>

<spider>yes</spider>

</user>

 

 

</newcamdserver>

</newCSconfig>

 

 

Wanneer ik de newcs server start, krijg ik volgende output:

[ 23:25:28 ] [ Box detect ] Box type 1

[ 23:25:28 ] [ Config ] Option <Seca-PPV> for device 0 (phoenix) not present, defaulting to NO

[ 23:25:28 ] [ Config ] /dev/ttyS0 ECM priority: round

[ 23:25:28 ] [ Config ] Option <autosid> for device 0 (phoenix) not present, defaulting to NO

[ 23:25:28 ] [ Config ] No SIDFILTER is configured, disabling SidOverride for device 0 (phoenix)!

[ 23:25:28 ] [ Config ] Option <spider> not present for User: test, defaulting to NO

[ 23:25:28 ] [ EMM Cache ] Initialising Cache with 10 entries

[ 23:25:28 ] [ ECM Cache ] Initialising Cache with 10 entries

[ NewCS ] Process ID is: 24775

[ 23:25:28 ] [ Loader ] Reader type 2 on node /dev/ttyS0

[ 23:25:28 ] [ Phoenix ] Opening device /dev/ttyS0

[ 23:25:28 ] [ Phoenix ] Setting Parity to: EVEN

[ 23:25:28 ] [ Phoenix ] Setting Baud to custom 16129

[ 23:25:28 ] [ Phoenix ] Normal RESET on node /dev/ttyS0

[ 23:25:30 ] [ Loader ] Reset failed ...

[ 23:25:30 ] [ Loader ] Starting Newcamd Server on port 10001

[ 23:25:30 ] [ NewCS ] Ready to GO! <img src="/forums/images/graemlins/smile.gif" alt="" />

 

Wat ik raar vind is dat er staat 'setting baud to custom 16129, terwijl er via de config en ./nftytool 6.00mhz opgegeven werd...

 

Wie kan mij verder helpen? <img src="/forums/images/graemlins/confused.gif" alt="" />

Link naar reactie
Delen op andere sites


Als je dit allemaal alleen op 1 PC draait zou ik PMCAM eens proberen <img src="/forums/images/graemlins/confused.gif" alt="" />

Doet-t bij mij prima met een seca kaart op 6Mhz <img src="/forums/images/graemlins/grin.gif" alt="" />

Link naar reactie
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...