Ga naar inhoud
Log in om dit te volgen  
Gast Piet

[500S] Geen geluid meer na web xtv en vlc

Aanbevolen berichten

Gast

Hoi allemaal,

 

Beetje zitten stoeien vanavond met web xtv en vlc om beeld en geluid te krijgen op m,n p.c

 

Moet zeggen ben aardig opgeschoten <img src="/forums/images/graemlins/grin.gif" alt="" />

 

Nu totaal geen geluid meer op m,n dreambox op de normale TV

 

Ben bang dat ik iets verkeert heb ingesteldt in vlc of web xtv

 

Weet iemand raad....?

 

Bvd

 

 

Piet

Deel dit bericht


Link naar bericht
Delen op andere sites

Er zijn 'exclusive' streamts binaries en 'non-exclusive' binaries. Met de non-exclusive binaries kan je wat je op TV ziet streamen, maar ze werken alleen met kanalen zonder encryptie.

 

Voor kanalen met encryptie moet je de exclusieve gebruiken. En in mijn geval (op een 7025S) blijkt dat VLC geen audio geeft, dus geen geluid. mplayer werkt wel.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.