Ga naar inhoud
Log in om dit te volgen  
Gast jacoboot

atx voedingen maken wie helpt mij verder

Aanbevolen berichten

Gast

vergeet niet dit is hobby, dus gaarne niet de 15 euro of 30 euro antwoord <img src="/forums/images/graemlins/smirk.gif" alt="" />

 

ik ben al een schema aan het opstellen maar hoe verder

 

1 ) draadje tussen pin 14 en aarde power conector >>> 12 volt fan draait niet

 

2 ) meet op pin 9 5 volt >>> geen 5 volt hoogspanningsgedeelte kapot.... wel 5 volt

 

3) sja wel 5 volt op pin 9 dat wil zeggen dat de 12,-12,-5,5 volt een van deze dus niet werkt en dat de voeding afschakeld door het controle ic soms ka 7500b of ander

 

nu de vraag hoe nep ik de controle ic zo dat hij denkt dat de spanningen oke zijn ??? waarschijnlijk is een van de ic's die de power levert voor 12 of 5 volt kapot getrokken , maar hoe meet ik dat als er geeen spanning is ???

 

wat zou een oplossing zijn wissel spanning van een andere voeding net prikken voor de power ic van bijvoorbeeld 12 volt ?? en dan voor die van 5 volt ???

 

welke wisselspanning staat er eigenlijk aan de primaire kant van de trafo voor 12,-12,5,-5 en later 3.3 volt ??

Deel dit bericht


Link naar bericht
Delen op andere sites

In een ander topic heb je dit toch ook al gevraagd, doet dat ding het dan nu nog niet <img src="/forums/images/graemlins/crazy.gif" alt="" /> 30 euro en je hebt een nieuwe 350watt voeding <img src="/forums/images/graemlins/grin.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

nee hoor is andere voeding , met andere problemen <img src="/forums/images/graemlins/wink.gif" alt="" />

 

de eerste voeding doet het namelijk weer had last van lekke condensatoren dus niet alleen op motherboard

 

we gooien niks weg <img src="/forums/images/graemlins/tongue.gif" alt="" /> <img src="/forums/images/graemlins/tongue.gif" alt="" /> <img src="/forums/images/graemlins/tongue.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Knutsel lekker verder Jacoboot.

Ik lees het met interesse mee.

Vorig jaar hier ook dmv 2 elco's weer een ATX prima aan de praat gekregen.

 

Ik vind je gedachtengang goed (1-e post), maar heb zo even niet een tip.

 

Wel zijn er op het Internet allerlei ATX-schema's te vinden, kheb alleen de URL's niet meer.

Wie weet hebben andere members wat tips voor je.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

helaas de power ic's van 12volt 5 volt en 3.3 volt lijken oke, aparte voeding half ac de lijnen van -12 volt,12 volt 5 volt en 3.3 volt bekeken stabiele voltage na power ic. ook los geven de power ic of moet ik zeggen diode een mooie kamelen hobbels, en als ik half ac ( positief) op 3.3 zet. gaat bij blok maker ic aan primaire kant osilatie lopen op base, echter de andere blokmaker ic niets op base dus dat snap ik nog even niet , denk niet dat het in de primaire kant zit, zal wel wat zijn met het contole ic . nog even bedenken hoe deze te neppen.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

beetje uppen voor degene die nog meelezen, vandaag volgende gewaagde stap , van werkende voeding de blokspanning van de primaire trafo afgetapt, en wat onderdelen uit de kapote atx voeding die aan de primaire kant aan de trafo uitgesoldeerd en toen de afgetapte blokspanning op de primaire kant van kapotte atx voeding gezet.

 

1) het goede nieuws geen kortsluiting <img src="/forums/images/graemlins/wink.gif" alt="" />

 

helaas <img src="/forums/images/graemlins/frown.gif" alt="" /> geen oscilatie op base blokgenerator primaire kant kapotte atx voeding en ik weet ook waarom <img src="/forums/images/graemlins/grin.gif" alt="" />, spanningen niet goed de afgetapte blok spanning te hoog 5 volt geef 8 volt, 12 volt geef 18 volt -12 volt geef -16 volt . natuurlijk 3,3 volt oke aparte stabi en -5 volt ook goed ook aparte stabi

 

wat weer wel positief is alle voedingspanningen zijn prachtig gelijk geen hobbels te zien. dus alles goed atx voeding is dus niet kapot getrokken door een mb

 

maar hoe nu verder ???

 

volgende stap :

 

van extra voeding maar de 3.3, 5 ,12 volt op de atx connector zetten , dan moeten alle spanningen goed zijn en moet er toch een osilatie op base blok generator ic primaire kant komen ???

 

zouden we er ooit achter komen waarom deze atx voeding het niet doet ???

 

wat een klif hanger !!!!!!!!!!!!! <img src="/forums/images/graemlins/grin.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

tja het blijven lastige dingen om te repareren

t'is een LUS die moet werken.

als er iets in de terug/rond-koppeling niet werkt is het zoeken.

Deel dit bericht


Link naar bericht
Delen op andere sites

is het eigenlijk wel de moeite waard om er zoveel energie in te steken in een oude atx voeding van 200 tot 250 watt ??? omdat een goed werkende tweede hands voeding slechts 10 euro kost en een nieuwe 300 watt voeding slechts 30 euro kost

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

het probleem is nu vooral de ka7500 , deze krijg ik niet in oscilatie dus of deze ic heeft een opdonder gekregen of de componenten daar omheen, zolang deze geen blok golf geeft zal ook de primaire kant niet kunnen blok golven <img src="/forums/images/graemlins/wink.gif" alt="" />

 

maar ik geloof dat ik foutje gemaakt heb , in sheet staat vcc boven 5 volt , dus na het weekend nog eens proberen met meer voltage en test opstelling maken.

 

iemand een atx schema met ka7500 ???

 

of hoe error amp te omzeilen in voeding zelf zonder al te veel los te solderen ?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Met de lange winterdagen, is dit een "goedkoop" tijdverdrijf. In deze consumenten-maatschappij daarom toch wel zeer rendable <img src="/forums/images/graemlins/grin.gif" alt="" />

 

Oftewel een hoop plezier en puzzelwerk tegen lage kosten.

Vorige week nog een TL-buisje in een A4-scanner vervangen.

Neen qua arbeidsloon kan het echt niet uit, maar de USB-scanner HP-scanjet 5300C functioneert weer prima <img src="/forums/images/graemlins/laugh.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

en je leert nog eens wat <img src="/forums/images/graemlins/grin.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

even update voor degene die meelezen.

 

primaire trafo eruit gesoldeerd. mooie blokgolf voor 300 volt op primaire kant. de ka7500 doet dus ook zijn welk netjes, echter er zal wel een error van overvoltage of feedback niet goed zijn. uit eerdere posting blijkt dat als primaire trafo door andere voeding wordt gevoed de spanningen niet goed zijn. kortom het probleem is rond de ka7500 deze schakeld af door 1) error is voltage 2) dtc of feedback. we blijven zoeken <img src="/forums/images/graemlins/grin.gif" alt="" />

 

het gaat dus om pin 1,2,3,4 van ka7500

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

voor de meelezers ???

 

alles aan pin 4 van de ka 7500 losgesoldeert alleen weerstand naar aarde laten zitten. de voeding werkt nu weer alleen met verkeerde spanningen

 

verder waarschijnlijk een fout gemaakt waardoor mischien de 3.3 volt kapot is gegaan

 

wou overspanning hebben op 3.3 volt , door 5 volt op te zetten rook wat naar brand

 

maar goed fout zit dus in de overvoltage circuit die zit namelijk aan pin 4 van de ka7500 en de feedback op pin 1 klopt ook nog niet helemaal volgens mij

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

de hopeloze pogingen <img src="/forums/images/graemlins/wink.gif" alt="" />

 

had dus pin 1 ka7500 aan aarde gelegd weg feedback van 5 en 12 volt en pin 4 ook aan aarde

 

voeding werkte dus als een gek 12 volt werd 30 volt en dingen begonnen te roken , dus dat gaat lekker. de osc van ka7500 dus veel te hoog , hij moet dus altijd geknepen worden door overvoltage die dus net kapot is , bij juiste spanningen van buiten af ( andere voeding) blijft pin 4 op 5 volt inplaats van 0 volt

 

maar goed voeding dus eigenlijk niet meer te redden , , is en blijft moeilijk zo'n geschakelde voeding , wel leerzaam <img src="/forums/images/graemlins/wink.gif" alt="" />

 

nu maar spellen met osc op pin 5 en 6 , standaard dus hier 65 khz, maar ik weet de formule zo even niet met dat weerstand en condensator. dus effe vragen in nieuwe item

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

had vannacht een helder idee <img src="/forums/images/graemlins/grin.gif" alt="" /> <img src="/forums/images/graemlins/grin.gif" alt="" /> <img src="/forums/images/graemlins/grin.gif" alt="" />

 

de ps-on schakeling werkte nog wel, je weet wel groene draad aan aarde en voeding loopt normaal dan, fan draait

 

welnu ik had alle beveilingen rond ka7500 weg gehaalt, wat niet zo slim was daar de primaire kant dan niet terug geregeld wordt en veel te hoge spanningen op alles kwam te staan. rook signalen het gevolg.

 

maar nu mijn slimme oplossing, haal alle beveilingen weg van ka7500 pin 1 en pin 4

 

doe een zenerdiode in mijn geval 2.7 in sper aan 5 volt draad daar achter een gewone diode in goede richting en soldeer dit na de 10k weerstand van ps-on ( oftewel op basis van npn die de pin 4 regelt

 

aleen 2.7 snap ik niet geheel 2.7+0.7+ 0.7( transitor) = 4.1 volt ???

 

echter 5 volt is nu 6.5 volt , maar de 12 volt is nu goed en belangrijker er rookt niets en ik kan meten ,

 

zo is de 3.3 volt 1.25 dus zeker niet goed, of dit het probleem in eerste instantie was weet ik niet, toen ik 5 volt op 3.3 volt zette rook ik ook wat kijk mijn posting maar terug

 

verder is er dus een fout in de overvoltage circuit, kan natuurlijk alles zijn maar ik verdenk de lm339, echter ik heb geen goed schema van deze voeding en ik doe het dus met een die ander circuit heeft

 

maar ik kan eindelijk meten, ik heb spanning die niet afschakeld, of de voeding nog te redden is ???? er kwam zo af en toe rook af toen ik aan het expermenteren was.

 

maar leerzaam is het wel , en hoe je beveilingen wel kan uitschakelen maar terug loop niet geheel kan uitzetten

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.