Ga naar inhoud
Log in om dit te volgen  
Gast Sir_Pepper

[7000S] Rotor doet niets meer

Aanbevolen berichten

Gast

Ik zit hier met een heel vaag probleem <img src="/forums/images/graemlins/frown.gif" alt="" /> Sinds een paar weken is het zo dat de rotor die op mijn Dreambox 7000 zit aangesloten helemaal niets meer doet, ook krijg ik helemaal geen signaal meer (signaal 45%). Toen dit probleem voor het eerst voor kwam heb ik toen gewoon de coax kabel uit de dreambox getrokken en in mijn oude xtreme ontvanger gestopt en daar dus het zelfde probleem dus geen ontvangst dus ook daar de kabel uitgetrokken en wegens tijdgebrek een paar dagen niet meer naar gekeken maar nu gaat het vage deel van het verhaal komen:

Na een paar dagen had ik dus weer tijd dus ik hang de dreambox er weer eens aan en ja hoor alles deed het weer perfekt! Avondje tv gekeken, dreambpox op standby gezet en gaan slapen. Volgende ochten, dreambox aan en.... NIKS probleem was weer terug dus coax kabel er uit getrokken, 48 uur zonder stroom laten staan aansluiten en ja hoor hij doet het weer! Alleen die zelfde avond hield hij er weer mee op.

Bovenstaande procedure dus een aantal keer herhaald met kabelaansluiting van multikabel in of uit de tv (vanwege storing of randaarde) maar dit maakte dus ook niets uit, vervolgens de kabel uit de tv getrokken en de dreambox geaard met een draad naar de aardepen van een geaard stopcontact toen heeft hij het weer een avondje gedaan maar daarna stopte hij er weer mee.

Op de een of andere manier kan de motor dus maar een avondje door de dreambox gebruikt worden waarna hij 48 moet uitrusten <img src="/forums/images/graemlins/confused.gif" alt="" />

Ik snap dus echt niet meer wat er aan de hand is hoe kan ik dit oplossen? Motor weg gooien en een nieuwe kopen? (ik ben bang dat ik dan weer het zelfde ga krijgen) of is er iets anders aan de hand? Het gekke is dus dat als de motor over ze nek gaat hij het ook niet meer met mijn xtreme ontvanger doet.

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

Zodra het weer het toelaat zal ik eens de LNB vervangen en de kabel en connectoeren controlleren.

Maar wat ik dan niet snap is dat als het bijvoorbeeld aan de LNB of de kabel ligt waarom dat ding na zo'n 48 uur stil staan ineens weer werkt. Zou die dan op de een of andere manier sluiting maken waarna hij moet ontladen?

Deel dit bericht


Link naar bericht
Delen op andere sites

hoi pepper

dit lijkt me geen specifiek db probleem

als je rotor ertussenuitlaat

dus de lange coax direkt op de lnb

weet je waarschijnlijk direkt het probleem en minder zoekwerk

draaide die rotor nog wel dan?

suc6

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.