Jump to content


Foutmelding 16F84..DE OPLOSSING..!!


Guest

Recommended Posts

Helemaal ziek werd ik ervan..3 dagen alles geprobeerd ..complete messageboard(s) afgezocht..faq,s..ALLES..!<BR>Zelfs op de chat hier het via djazzie geprobeerd..Maar wat ik nou echt niet snap..ik ben een beginner..(heb nu wel veel geleerd trouwens).wat ik dus echt niet begrijp is er zit hier op dit board zoveel know-how..en iedereen speculeert maar wat..DE OPLOSSING is de Pentium 3 ( ik heb een p·.500mhz.160 mb)..is gewoon te snel..!!<BR>op mijn P3 via ICPROG v1.03..de melding error op 000h...<BR>Nou heb ik uiteindelijk alles op mijn laptop aangesloten..amd-k6..266mhz..32mb..En wat schets mijn verbazing..HET LOOPT PERFECT..!!<P>Verified..100%...pic-hex no problems..eeprom perfect..Deze pic-kaart loopt als een trein nu..!<P>Ik gebruik een Mastercrd programmer , maar ook voor al die andere programmers met HET probleem op deze pic-cards ..ga naar een kennis met een tragere computer en wedden dat het je lukt !!<P>ok..de uitdaging is nu aan alle ervaren lui die hier zitten..schrijf nou eens een programma wat de com-port ..ongeacht je computersnelheid..monitored en regelt zodat dit soort problemen history zijn..<P>Verder niks dan lof over deze site ..SAT4all.is uitstekend..<BR>keep up the good work..<P>Cya, <BR>Mastercloser..<P>

Link to comment
Share on other sites


hehehehehe. dat is dus niet de oplossing . Maar een oplossing . Het ligt er gewoon aan wat voor onderdelen op dat moederboard zijn gebruikt om je compoort aan testuren ... ze moeten toch ergens op bezuinigen ...<P>gr dj

Link to comment
Share on other sites

Je kan ook het progje "slowdown"gebruiken,<BR> dat schakeld de cache van je proc uit..<BR>want daar heeft het tenslotte mee te maken !<BR>je vind het vast wel ergens op het internet en anders heb ik het nog wel ergens..<BR>succes!

Link to comment
Share on other sites

progje slowdown heb ik geprobeerd ..werkt niet..helaas..maar dit is wat ik bedoel..er zijn zat mensen hier die kunnen programmeren..als je nu weet dit een aanzet kan zijn tot de oplossing..wie staat er op en schrijft een progje waar de snelheid mee gecontroleerd en juist gezet wordt..ipv weer speculeren..waar is dit board voor..??<BR>

Link to comment
Share on other sites

Inderdaad een oplossing,maar ook ik heb deze melding steeds gekregen op mijn PC. Nu werkt het echter perfect. Ik denk dat er instellingen in IC-prog bij jouw niet goed staan waardoor het programma steeds deze melding geeft. Want na wat rommelen werkte het bij mij ook opeens

Link to comment
Share on other sites

als je een jdm of ludipipo programmer hebt<BR>dan ligt het niet aan de snelheid van de computer maar aan dat de jdm zijn stroom van de comport afhaald en dat die bij sommige<BR>computers net iets te laag is. wat je ook zal merken als je temminste lang genoeg met deze hobbie bezig blijft dat na een paar maanden of soms een jaar de comport slechter word en dat het daarna niet meer werkt<BR>groeten blokker

Link to comment
Share on other sites

Geloof eerder in die te lage spanning op de compoort, dan de snelheid. Bezit een oud 386 notebook, waar in de beschrijving staat, dat de spanning lager is dan bij normale computers. Programmeren gaat dus niet. Echter op mijn normale computer Athlon 800Mhz heb ik geen problemen. Kan alles programmeren. Een ander probleem kan zijn, dat er andere hardware via de zelfde compoort geinstalleerd is. In dat geval wil het programmeren van een kaartje ook vaak niet lukken.

Link to comment
Share on other sites

Deze problemen heb ik ook gehad met mijn laptop.<BR>Nadat ik de laptop op de externe voeding had aangesloten waren de problemen voorbij.<BR>Ik kon er toen flink op los proggen.<BR>Groeten, Raymond

Link to comment
Share on other sites

Je kan natuurlijk eens andere programmas uitproberen! Hiermee zal je test kompleet zijn om te weten of het al dan niet je com-port of PC is.<BR>Ik heb in verleden eveneens veelzijdige problemen gehad met de ICprog.<P>rgds

Link to comment
Share on other sites

Ik begrijp dat als het niet lukt, je wat geïrriteerd reageert. Maar weet wel dat je hier om hulp vraagt! Ook wij zijn geen Jezus! Iedereen probeert tenslotte op zijn/haar eigen manier een steentje bij te dragen.<BR>Hoe dan ook, uit eigen ervaring ben ik ook van mening dat jou probleem te maken heeft met een te lage spanning op je programmer.<BR>De snelheid van de pc is niet van invloedt.<BR>Je stelt tenslotte je baudrate van je compoort zelf in. Dus 9600 is 9600 Bd.<BR>Het werkt hier nl ook met P-III 800Mhz.<BR>Sluit wel de programma's af voordat je het kaartje er uit rukt, zodat je weet dat er geen signal meer op je poort staat. De nieuwere type's moederborden zijn hier erg gevoelig voor. Praat uit ervaring. Heb al twee Asus boarden gemold. Dit kan dus ook èèn van de oorzaken zijn. <BR>Conclusie:<BR>Probeer je programmer eens externe voedingspanning te geven (wel stabiel en gelijkstroom natuurlijk) of pas je programmer aan zodat de spanning hoger komt.<BR>Als het om een Multipipo versie gaat, heb ik hiervoor nog wel een oplossing.<BR>Suc6 en hou vol ! (hobby kost tijd en ergernis. Eens wordt je beloond)<P>Bocky Wocky<P><BR>

There are 10 kinds of people in the world.

Those who understand binary numbers and those who don't.

Link to comment
Share on other sites

vergeet eigelijk nog een tip te geven door die tip weet ik eigelijk wel zeker dat het aan de spanning ligt werk zelf namelijk al 6 jaar met mijn eigengebouwde ludipipo maar gebruikte toen alleen nog losse pic`s en eeproms, en als het programmeren niet ging was het meestal al voldoende om even de eeprom van de print te halen en dan werkte het wel <BR>ook de uitvinder van de ludipipo heeft hier al eens op gereageerd door een versie te maken waar je een losse voeding op kon aansluiten<BR>groeten blokker

Link to comment
Share on other sites

Interessante theorie van die com-poort..maar wel vreemd dat de snelle computers meestal nieuwer zijn dan de trager, mijn laptop is 2 jaar oud,mijn desktop nog geen jaar<BR>Het punt is nog steeds dat het mogenlijk moet zijn dat via een programma ..ELKE ..computer zou moeten werken..en vwb de settings in ic-prog..ik ben niet zo een beginneling dat ik dat over het hoofd zou zien..sterker nog de settings die ik op de laptop gebruik zijn exact dezelfde als op de desktop<BR>Ik hoop dat deze discussie net zo lang op gang blijft totdat iemand inderdaad met de echte oplossing komt..<P>Groeten,<P>Mastercloser

Link to comment
Share on other sites

Dan kun je lang wachten denk ik, want een echte oplossing die voor iedereen werkt is er gewoonweg niet.<BR>Het is een kwestie van effectief programmeren, dus om het echt overal goed op werkend te krijgen zou je dus het programma beter moeten programmeren.<BR>Daarnaast is er nog wat verschil in de diverse programmers dus zou je daar ook nog een soort standaard voor moeten kunnen afspreken.<BR>Als je dat voor elkaar hebt, dan werkt het ook op elk systeem, maar zie je al voor je dat al die hobbyisten en zelfbouwers en commercielen om de tafel gaan zitten om een standaard af te spreken? Ik niet. smile.gif<BR><P>------------------<BR>Greetings, Black Tiger<BR>http://www.satellitefun.com

Link to comment
Share on other sites

Nog een tip. Op veel nieuwe computers is de COM-2 poort standaard uitgeschakeld (disabled). Kijk eens in de BIOS van je PC of dit het geval is. Als je b.v. je modem al op COM-1 hebt en je programmer op com-2 zal de programmer dus niet werken. Zet in de BIOS van je PC de COM-2 op ENABLED en het probleem is er niet meer. Er zijn ook nog andere mogelijkheden. Zet de compoort ook altijd op de hoogst mogelijke overdrachts-snelheid.<BR>Aan de snelheid van de PC kan het niet liggen. Sterker nog ... hoe sneller de PC, hoe beter de data-overdracht. Je moet er altijd voor zorgen dat de aangeboden data-stroom snel genoeg is. Is de ONTVANGER langzaamer dan zal de PC wel wachten. Omgekeerd is het probleem groter. Als de ontvanger een data-stroom met een bepaalde snelheid wil ontvangen en de PC zal als UITGEVER deze snelheid niet halen, dan krijg je geheid een foutmelding. Maar kijk eerst maar een naar de instellingen van je COM-poort(en).<P>SUC6 ermee, ik lees het vervolg wel.<P>Borry<BR><p>[This message has been edited by Borry (edited 14-12-2000).]

Link to comment
Share on other sites

Kijk, dit vindt ik nou gewoon supergaaf..dit board is nu actief op deze topic..dat is de kracht van internet.<BR>ok..ik heb dus eigenlijk geen probleem meer omdat ik dus nu mijn pic-kaartjes op de laptop prog..<BR>wat ik wel frappant vindt is dat ik geen enkel probleem heb met atmel-kaarten..die gaan uitstekend op mijn desktop.<BR>ik heb trouwens ook andere programma,s uitgeprobeerd..maar die lezen/schrijven ook geen pic-kaarten op de desktop.<BR>Mijn programmer is een Mastercrd programmer met een externe voeding..12 v.350mA.<BR>Dus spanning voldoende op de progger..<BR>Ik blijf het een vreemd probleem vinden..Com1 en 2 zijn Enabled bij mij en geen andere hardware erop..wel een intern modem op de com3.<BR>Mischien dat die spanning wegneemt..en dat dat intern niet goed gereguleert wordt.?<BR>Ik geloof trouwens niet in wat je zegt Tiger dat er geen oplossing is..Kan niet, wil niet en lukt niet..staat niet in mijn woorden boek.<BR>Enne met alle know-how hier op dit board ben ik ervan overtuigd dat het zal lukken.!<P>Greetings,<P>MasterCloser<p>[This message has been edited by MasterCloser (edited 14-12-2000).]

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.