Ga naar inhoud
Log in om dit te volgen  
Gast

[Pioneer] HELP-S100NL PATCHEN

Aanbevolen berichten

Gast

om de een of andere vage reden krijg ik nu al op meerdere compu's de melding

 

error negotiating phase 2

 

en einde oefening dus .. ik heb al op beide compus de port op ECP en de com1 op 9600 gezet dus ik ben er een beetje doorheen..

 

wil iedereen die het wel gelukt is even zijn bevindingen delen.

 

moet het wel met pionere 3.x of met dat andere programma maar ik begreep eruit dat dat dan de poolse firmware werd of moet dat gewoon de eerste keer...

 

DANK U

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb de melding 'error negotiating phase 2' ook een paar keer gehad bij verschillende computers. Deze heeft te maken met je parallel poort.

Ik heb 2 laptops (166MHz en 266MHz): Op beide systemen werkt Pionero niet goed met de parallel poorten. Op mijn vorige desktop (550MHz) had ik 1 op de 10x deze melding. (Volledige reboot van computer was dan de oplossing).

Met mijn huidige systeem (1.8 GHz) krijg ik alleen de bekende en geaccepteerde foutmeldingen bij de kanalen-update.

(Ik ga over 2 weken op een 150MHz voor de hobby, ivm mijn opblaasactie. Dus ik ben benieuwd hoe dat gaat.)

 

Het lijkt er op dat de snelheid van de computer een grote rol speelt. ECP mode zoals jij beschrijft zou goed moeten zijn. Ik heb niet ge-experimenteerd met de instellingen in het configuratie menu van Pionero.

 

Met de com-poort heb ik nog nooit problemen gehad. Een makkelijke test daarvoor is om de eeprom te laden in je deco. Deze maakt geen gebruik van de parallel poort.

 

Dan is er nog de kabel issue. Kabel moet 1 op 1 zijn met aan beide zijden een male connector. Ik neem aan dat dat ok is. Dan mag de kabel niet te lang zijn. Formeel is de parallel poort gedefinieerd op standaard TTL levels, maar het lijkt er op dat de huidige ge-integreerde poorten, niet meer de power leveren, zoals vroeger. Mijn kabel is een 1 m lange flatcable.

 

Groeten

Satori

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

ja, voor mekaar!!

het was de lpt kabel, eerst checken of ALLE 25 PINS ZIJN DOORVERBONDEN - 1 OP 1

dit was het voor mij! iedereen bedank vooral satori voor de settings lijsten!

 

happy radXnl <img border="0" title="" alt="[big Grin]" src="images/icons/laugh.gif" /> <img border="0" title="" alt="[big Grin]" src="images/icons/laugh.gif" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Beste radxnl

 

Deze melding kreeg ik ook met mijn, niet lachen 486 DX2 66 Mhz deze PC gebruik speciaal om te programeren van cards, gaat goed. Maar de tunner er mee beschrijven gaf precies het zelfde probleem; error negotiating phase 2. Met mijn snelere machine AMD Atlon 1000Mhz loopt het prima....!!

Dus het lijkt net zoals Satori vertelde, dat het best wel eens de snelheid zou kunnen zijn.

 

Groeten Admirals <img border="0" title="" alt="[Eek!]" src="images/icons/shocked.gif" /> <img border="0" title="" alt="[Confused]" src="images/icons/confused.gif" /> <img border="0" title="" alt="[Eek!]" src="images/icons/shocked.gif" />

 

<small>[ 25-02-2002, 14:57: Bericht gewijzigd door: Admirals ]</small>

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

@ dank jullie, ik ga het nu weer op mijn 'werk'pc proberen, ik was expres inderdaad teruggegaan naar een langzamer systeem omdat dit met andere software soms wel de oplossing is. ik laat mijn bevindingen nog even weten

mVg

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast
Dit topic is nu gesloten voor nieuwe reacties.
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid