Ga naar inhoud
Log in om dit te volgen  
Gast

[Pioneer] dooie pioneer dbr-s200nl

Aanbevolen berichten

Gast

ik heb een pioneer dbr-s200nl op de kop getikt die volgens de vorige eigenaar ineens niets meer deed ???? (zwart gat)

het lijkt mij een aardig idee om te proberen er nieuwe firmware op te zetten en te kijken of tie het misschien dan doet....

de vraag is dan ook , wat is de beste firmware op dit moment (v7 8 v9 )

Kan iemand mij een beknopte beschrijving geven hoe ik deze op de deco kan zetten ( ter voorkoming van gepruts mijnerzijds)

bij voorbaat mijn dank

 

sunrise

Deel dit bericht


Link naar bericht
Delen op andere sites

V7, V8 of V9 heeft allemaal zo zijn eigen voordeel en hangt af van wat je zelf wilt.

 

Er is het laatste halfjaar, door verschillende mensen, zoveel geschreven over het upgraden, dat je daar moet kunnen vinden hoe je dit aan moet pakken. Daarnaast zit er een perfecte handleiding bij Pionero.

 

Succes

Satori

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

ben al lekker aan het stoeien met pionero,

dit is voor mij weer een nieuwe interessantew materie/uitdaging, maar het lukt me niet hem aan de praat te krijgen.

pionero vindt steeds dat de ``behandeling`` unsuccesful is.

we stoeien verder......

 

p.s. satorie bedankt voor je respons

 

greetz sunrise

Deel dit bericht


Link naar bericht
Delen op andere sites

Bij het laden van een kanalenlijst is het normaal dat je deze melding krijgt. Bij het laden van de firmware en de eeprom moet je een succesvol als response krijgen. Als dat niet gebeurt dan is er waarschijnlijk wat met je kabels op parallel poort mis. Deze moet je bij voorkeur instellen op ECP.

 

Succes

Satori

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast
Dit topic is nu gesloten voor nieuwe reacties.
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid