Spring naar bijdragen
Gast

[Strong 8000] Hulp bij versie update Strong 8000 !!!!

Aanbevolen berichten

Gast

Hallo <P>ik wil de versie 20 laden in mijn decoder.<BR>Ik heb eerst een standaard printer geinstalleerd, en start dan de loader.<BR>Ik heb 1 seriele en 1 parallele kabel(DOS interlink kabel?).<BR>Wanneer ik alles laad en de decoder op standby zet krijg ik attente negociation! Dus tot daar is alles goed!<BR>Maar wanneer ik dan op start duw, krijg ik na enkele seconden een foutmelding van de standaard printer!<P>Moet ik hier nog iets aanpassen en waar kan ik dat dan doen?<P>Alvast bedankt

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

Hee stein,<P>Heel belangrijk is dat beide kabels rechte kabels zijn. Meet ze gewoon na, dan weet je het zeker. <P>In Loader2000 kies je natuurlijk voor de goeie com poort.<P>De printer die je hebt aangemaakt is GENERIC / TEXT ONLY? Stel deze zo in dat ie niet naar een wachtrij print, maar direct naar de printer, daar is een instelling voor.<P>Daarnaast moet je je strong NIET standby zetten. Je moet hem uitzetten met de hoofdknop (display is helemaal zwart) en weer aan met dezelfde knop, maar je drukt dan de meest linker toets en de meest rechter toets van de decoder in, dat zijn de MENU toets en de PIJLTJE RECHTS. De decoder toont dan CHA op het display, wat zoiets als opladen betekent.<P>Je kunt nu in Loader2000 op start drukken.<P>Bij sommige mensen is het zo dat je de dialoog tussen de loader en de strong niet direct op het scherm ziet, maar je kunt dan in de gaten houden of ie wat doet door op het printertje te klikken wat in je system tray verschijnt terwijl je de flash uitvoert.<P>Je ziet als alles goed gaat keurig een tellertje lopen...<P>Kan zo niet misgaan toch? Succes!<P>Groeten uit een warm spanje van Galgootje.

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

Wat bedoelt men met een rechte kabel?<BR>Ik heb voor de paralelle poort een DOS Interlink kabel? Is die goed of kan het daar aan liggen dat er niets gebeurd na de communicatie?<P>Help please!!!!

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

Weet je wat er nu is gebeurd<P>Halverwege het inladen van het operating system V20 op de SRT8000 stopte die operatie.<BR>Gevolg is in mijn geval dat de ontvanger niet meer kan worden aangezet. En ik kan ook niet meer de laad-operatie hervatten of opnieuw opstarten. Iemand een gouden tip om het zelf op te lossen ? Of terug naar de winkel ter reparatie ? Of naar de winkel voor een nieuwe ?

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

Die seriele kabel is er alleen om de debug-berichten uit de ontvanger te kunnen lezen.<BR>Als deze niet juist is zul je zowiezo al helemaal niets in het loaderscherm zien.<P>De compoort is een messageport van de ontvanger en heeft dus niets met de transmissie van de firmware te maken.<P>Dit is echter wat ik erover gevonden heb in de manuals etc.<P>Die interlinkkabel is een paralelle kabel die inderdaad crossed is voor paralelle transfers tussen 2 PC's , verkeerd dus.<P>Ik las laatsts ook iets over de bootflash weer default te krijgen door een toetsencombinatie op je ontvanger, maar of dat nu Bs was of waar , dat weet ik niet.

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

Voor ALLEN,<P>let op belangrijk !!<P>In de BIOS LPT: GEEN ECP.<P>Gewoon standaard LPT kiezen.

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

Let op stein, dit is tricky shit. Je kunt contact zoeken met de strong... Ook al reageert ie niet meer op loader2000.<P>Maar één ding is enorm belangrijk!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!<P>Zorg dat je goeie kabels hebt, heb je die niet, dan kun je de restauratie van je strong wel vergeten, dus zorg dat je zeker weet dat je twee rechte kabels hebt, volledig bekabeld. Op de strong site kan je de specifieke layout ook vinden, ook in het bericht dat ik eerder in de strong forums schreef staan 2 plaatjes van hoe de kabels eruit moeten zien.<P>Als je de strong aanzet nadat je flash mislukt is dan is er niks meer te zien op het display van de strong. Tenminste bij mij niet. Maakt niet uit. Je kunt als je Hyperterminal opstart met de seriele kabel aangesloten aan de strong, hyperterminal instellen op 38400 bps, N, 8, 1 met hardware handshaking, dan moet je bij het aanschakelen van de strong wel iets zien. Zie je niks, dan schakel je de strong aan met de bekende flash-toetsen ingedrukt. Je moet dan een prompt zien. Weet de specifieke prompt niet meer. Maar door op ctrl-c te drukken kan je zowieso deze prompt inkomen. Je kunt dan met een H het menu van de strong opvragen (als ie dit nog doet tenminste). <P>Als je in het menu kan komen dan kan je de hyperterminal afsluiten. Je kunt nu de loader2000 opstarten. Gewoon zoals je eerder hebt geprobeerd. <P>Zorg dat je alle tips van anderen hier in dit forum erg serieus neemt. Zijn namelijk tips van mensen die het "vaker" hebben gedaan!!! Nooit zelf kutten voordat je weet wat je doet. Ookal levert het vaak leuk gehobby op. Heb ik namelijk ook gehad.<P>Zodra je in de loader2000 de commssettings hebt gedaan klik je in het onderste stuk van het scherm en tik je nogmaals een H. Als je nu weer het menu terug ziet komen dan is het goed. Zorg dat je de binfile hebt geselecteerd in de loader2000. Je drukt nu op de C. C betekent charge, zoiets als ga klaarstaan voor het ontvangen van de flash via de parallelle poort. Sluit die aan voordat je uberhaupt de loader start (sommigen zeggen dat je het niet mag aansluiten als je strong of je pc aanstaat.... maarja.).<P>Druk als je de C hebt ingetikt op de startknop van de loader2000. Als alles goed gaat heb je nadat ie klaar is een weer werkende strong. <P>Mocht je in het frans de vraag om een password krijgen dan is dat password cafe<P>cafe<P>dus, zonder iets er voor of erachter.<P>Tik dit snel in als je de vraag om een password krijgt, want er is een time-out van een paar seconden.<P>Succes!<P>Groetjes uit het warme spanje van Galgootje.<P>Morgen weer terug naar een regenachtig (???) Nederland.

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

YES .........<P>Het is gelukt! Bedankt Galgootje You are the Best! Ik moet nu alleen de kanalen opnieuw hernummeren maar alles gaat nu weer!<P>Hartelijk bedankt<P>Stijn cool.gif" border="0

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

Ik heb voor twee maanden terug mijn SRT8000<BR>opgeblazen hij was helemaal DOOD ik heb contact gezocht met Strong in Nieuwe-Gein en <BR>kreeg een splinternieuwe mee na het testen van Strong technische dienst( ik moets daar nog all een tijdje wachten ik kreeg een kop koffie van een zeer aantrekelijke dame achter de balie) daarna heb ik mijn leveransier gebeld dat ik een nieuwe SRT8000 had gekregen<BR>en heb hem terstond ingeruild tegen een Hummie irc5400+aston1.05 en een Disecq motor.<BR>met enige bijbetaling. Het enige wat ik nu mis is die zeer aantrekelijke Dame van de koffie.<P>debeuker

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

<BLOCKQUOTE><font size="1" face="Verdana, Helvetica, sans-serif">quote:</font><HR>Originally posted by appien:<BR><STRONG>En je kanalen doe je natuurlijk met de Kanaal Editor die 667Software heeft vertaald.</STRONG><HR></BLOCKQUOTE><P>Ik dacht dat het 666 was en niet bij de buren apie<P> wink.gif" border="0

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

Hey jongens<P>Waar kan ik die Channel editor ergens downloaden?<P>Zo handmatig is echt wel wat veel werk!<P>Alvast bedankt laugh.gif" border="0

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast
Deze discussie is nu afgesloten voor verdere antwoorden.

  • Onlangs hier   0 leden

    Er kijken geen geregistreerde gebruikers naar deze pagina.

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid