Jump to content
Sign in to follow this  
Guest debm

[500+] vanuit standbye geluid vervormt; Na reboot geluid weer normaal

Recommended Posts

Guest debm

Hallo

Heb volgend probleem met een db 500+ ivm audio.

Kan een ganse avond zonder problemen kijken, switch de tuner dan in standby, de volgende dag wanneer ik em opnieuw aanzet dan is het geluid op alle zenders vervormt, ik moet de db dan rebooten en dan is het weer ok.... heb dit al met verschillende images aan de hand... Iemand enig idee?

 

 

Share this post


Link to post
Share on other sites

Heb je het beeld en geluid via de scart?

het kan natuurlijk ook aan je scartkabel of tv liggen.

 

Is je voeding wel ok? meet de spanning eens.

 

dan zal je als volgende test moeten kijken of ie het ook doet met de originele Dream image.

Als daar ook een probleem is, dan de box maar eens retour naar de leverancier (en daarvoor moet je toch de originele firmware erin hebben)

Share this post


Link to post
Share on other sites
Guest debm

Heb inderdaad beeld en geluid via de scartkabel

Heb de scart kabel al eens vervangen en blijf zelfde probleem hebben.

 

Is je voeding wel ok? meet de spanning eens. (dit moet ik door iemand laten uitmeten of kan ik dit zelf vrij eenvoudig doen???).

 

Momenteel heb ik de box in test komt eigenlijk van bij iemand anders, dus nu ook andere tv, is waarschijnlijk beste manier om te achterhalen waar het probleem zich situeert. Gisterenavond aangesloten, transponderscan uitgevoerd en heb de fta zenders op 4 sats. Ga die nu enkele dagen laten draaien, als probleem zich ook bij mij voordoet dan ga ik origineel image terugzetten, en indien het zich dan nog voordoet ja dan moet ie terug zeker... Heb anders nog nooit gelijkaardig probleem gehad en je kan naar audio toe ook niks of weinig gaan instellen. Alle raad is welkom en bedankt alvast.

 

Share this post


Link to post
Share on other sites

Dat hebben ze allemaal wel eens. Meestal afhankelijk van de gebruikte software. Het probleem ontstaat namelijk bij een bepaalde driver. Ik had er zelf ook last van. Het is in ieder geval geen hardware defect.

 

Ron

Share this post


Link to post
Share on other sites

Code:
Meestal afhankelijk van de gebruikte software. 

debm, had volgens mij al diverse firmware geprobeert.

misschien dan toch dat tijdens het flashen iets niet geheel gewist is, wat ik me eigenlijk niet kan voorstellen met de 500+

Mogelijk toch maar eens de factory reset uitvoeren (bij PLi, weet ik dat het kan, bij de andere images ben ik niet zeker of die optie aanwezig is)

Share this post


Link to post
Share on other sites
Guest pieterg

klinkt als hetzelfde probleem wat er speelt met de 600, geluid op halve frequentie, na het oppikken van een storing via de scart.

 

Treedt alleen op in combinatie met bepaalde TV's, met de meeste TV's zal je er nooit last van hebben.

Uittrekken / terug steken van de scartkabel is vaak al voldoende om het probleem te veroorzaken. Of TV uit/aan terwijl de scart aangesloten blijft, en de box aan staat.

 

Mogelijke workarounds:

-unidirectionele scart gebruiken (of retour pinnen wegknippen) lijkt het optreden van het probleem wat te verminderen.

-scart doorlussen door een ander apparaat (wat dan de 'klap' opvangt)

-box uit en aan zetten

-andere TV kopen

 

DMM is al een tijd op de hoogte van dit probleem, tenminste wat de 600 betreft, zie ook het dream-multimedia forum, als je daar je probleem meldt wordt er misschien weer vernieuwde aandacht aan besteed.

 

http://www.dream-multimedia-tv.de/board/thread.php?threadid=5306

 

Het is uiteraard wel een hardware issue, waar hopelijk ooit vanuit de software (drivers) omheen gewerkt kan worden.

Box opsturen of laten omruilen heeft geen zin, het probleem is bij alle boxen hetzelfde. Of je er wel of geen last van krijgt, en zo ja hoe vaak, ligt aan je tv.

 

BTW, dit allemaal even onder voorbehoud, ik heb geen ervaring met de 500+, alleen met de 600. Maar aangezien de omschrijving exact hetzelfde is als wat ik met de 600 geconstateerd heb, en er in de 'Schlechter Ton' thread op het dmm forum inmiddels ook over de 500+ gesproken wordt vermoed ik dat het hier om hetzelfde gaat.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy