Ga naar inhoud

[500+] vanuit standbye geluid vervormt; Na reboot geluid weer normaal


Gast debm
 Delen
Volgers 0

Aanbevolen berichten

Hallo

Heb volgend probleem met een db 500+ ivm audio.

Kan een ganse avond zonder problemen kijken, switch de tuner dan in standby, de volgende dag wanneer ik em opnieuw aanzet dan is het geluid op alle zenders vervormt, ik moet de db dan rebooten en dan is het weer ok.... heb dit al met verschillende images aan de hand... Iemand enig idee?

 

 

Link naar bericht
Delen op andere sites

Heb je het beeld en geluid via de scart?

het kan natuurlijk ook aan je scartkabel of tv liggen.

 

Is je voeding wel ok? meet de spanning eens.

 

dan zal je als volgende test moeten kijken of ie het ook doet met de originele Dream image.

Als daar ook een probleem is, dan de box maar eens retour naar de leverancier (en daarvoor moet je toch de originele firmware erin hebben)

grtz arie

_________________________________________________________________________

Dreambox8000(Sat/Sat/Cab/Ter)+2Tb-SATA \ 800HD(sat) ; 500HD+1Tb=>eSATA \ Clark_Tech ET9000 \ alles met open-PLi

Link naar bericht
Delen op andere sites

Heb inderdaad beeld en geluid via de scartkabel

Heb de scart kabel al eens vervangen en blijf zelfde probleem hebben.

 

Is je voeding wel ok? meet de spanning eens. (dit moet ik door iemand laten uitmeten of kan ik dit zelf vrij eenvoudig doen???).

 

Momenteel heb ik de box in test komt eigenlijk van bij iemand anders, dus nu ook andere tv, is waarschijnlijk beste manier om te achterhalen waar het probleem zich situeert. Gisterenavond aangesloten, transponderscan uitgevoerd en heb de fta zenders op 4 sats. Ga die nu enkele dagen laten draaien, als probleem zich ook bij mij voordoet dan ga ik origineel image terugzetten, en indien het zich dan nog voordoet ja dan moet ie terug zeker... Heb anders nog nooit gelijkaardig probleem gehad en je kan naar audio toe ook niks of weinig gaan instellen. Alle raad is welkom en bedankt alvast.

 

Link naar bericht
Delen op andere sites

Dat hebben ze allemaal wel eens. Meestal afhankelijk van de gebruikte software. Het probleem ontstaat namelijk bij een bepaalde driver. Ik had er zelf ook last van. Het is in ieder geval geen hardware defect.

 

Ron

Link naar bericht
Delen op andere sites

Code:
Meestal afhankelijk van de gebruikte software. 

debm, had volgens mij al diverse firmware geprobeert.

misschien dan toch dat tijdens het flashen iets niet geheel gewist is, wat ik me eigenlijk niet kan voorstellen met de 500+

Mogelijk toch maar eens de factory reset uitvoeren (bij PLi, weet ik dat het kan, bij de andere images ben ik niet zeker of die optie aanwezig is)

grtz arie

_________________________________________________________________________

Dreambox8000(Sat/Sat/Cab/Ter)+2Tb-SATA \ 800HD(sat) ; 500HD+1Tb=>eSATA \ Clark_Tech ET9000 \ alles met open-PLi

Link naar bericht
Delen op andere sites

klinkt als hetzelfde probleem wat er speelt met de 600, geluid op halve frequentie, na het oppikken van een storing via de scart.

 

Treedt alleen op in combinatie met bepaalde TV's, met de meeste TV's zal je er nooit last van hebben.

Uittrekken / terug steken van de scartkabel is vaak al voldoende om het probleem te veroorzaken. Of TV uit/aan terwijl de scart aangesloten blijft, en de box aan staat.

 

Mogelijke workarounds:

-unidirectionele scart gebruiken (of retour pinnen wegknippen) lijkt het optreden van het probleem wat te verminderen.

-scart doorlussen door een ander apparaat (wat dan de 'klap' opvangt)

-box uit en aan zetten

-andere TV kopen

 

DMM is al een tijd op de hoogte van dit probleem, tenminste wat de 600 betreft, zie ook het dream-multimedia forum, als je daar je probleem meldt wordt er misschien weer vernieuwde aandacht aan besteed.

 

http://www.dream-multimedia-tv.de/board/thread.php?threadid=5306

 

Het is uiteraard wel een hardware issue, waar hopelijk ooit vanuit de software (drivers) omheen gewerkt kan worden.

Box opsturen of laten omruilen heeft geen zin, het probleem is bij alle boxen hetzelfde. Of je er wel of geen last van krijgt, en zo ja hoe vaak, ligt aan je tv.

 

BTW, dit allemaal even onder voorbehoud, ik heb geen ervaring met de 500+, alleen met de 600. Maar aangezien de omschrijving exact hetzelfde is als wat ik met de 600 geconstateerd heb, en er in de 'Schlechter Ton' thread op het dmm forum inmiddels ook over de 500+ gesproken wordt vermoed ik dat het hier om hetzelfde gaat.

Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
 Delen
  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.