Ga naar inhoud
Log in om dit te volgen  
djkoelkast

[DM600] CCCam: beeld blijft constant even hangen

Aanbevolen berichten

Sinds kort heb ik opeens problemen met CCCam 2.0.8.

De irdeto kaart van de kabelaar zit in een pc en daarop draait CCCam 2.0.8 x86 via een smartreader USB. Op alle boxen in huis stottert het beeld zo nu en dan. Ze zijn via een switch met elkaar verbonden en ik gebruik gewoon direct het interne IP adres.

 

Tot voorkort ging alles goed, maar nu opeens blijft het beeld regelmatig enkele seconden hangen. Het is compleet at random en CCCam geeft niets vreemds aan als ik het start met de -d optie. Alles ziet er normaal uit, alles is lokaal en draait allemaal op full duplex gigabit spul, dus er is bandbreedte genoeg intern.

 

Iemand een idee waar dit aan kan liggen want de configuratie is verder niet veranderd. Wel was er onlangs een storing bij Ziggo, alleen die is al lang opgelost en met de kaart in een normale ontvanger zijn er totaal geen problemen.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb je de kaart overclocked ?

Wat zijn je ECM tijden ? zie je ook dat hij echt pakketjes failed ?

Deel dit bericht


Link naar bericht
Delen op andere sites

De kaart is niet overgeclocked, er is ook verder niets veranderd hier, alleen een nieuwe switch, maar dat is gewoon een precies dezelfde omdat die ander stuk was, is onder garantie een heel nieuwe gestuurd.

 

Er zijn geen failed packages voor zover ik kan zien. Ik krijg de hele tijd OK OK OK.

 

Of nu ik nadenk: er zit wel een nieuwere Linux kernel op (8 ipv 6) de server, maar of dat er mee te maken heeft betwijfel ik. Op die server (simpele SFF pc overigens, maar server klinkt leuker) draait verder niets anders en heeft alleen een basic installatie Debian + updates + libftdi0 + libftdi-dev.

 

En hoe vind ik de ECM tijden?

 

Stuk van wat je ziet als ik CCCam start:

 

Code:
22:08:24.560 CCcam: online using nodeId ***************22:08:24.564 CCcam: create 1 cam device(s)22:08:24.696 CCcam: calculated EGT: 0 us22:08:24.696 CCcam: irdeto card found22:08:25.903 CCcam: camkey challenge ok22:08:25.903 CCcam: card added to broker with caid 60422:08:25.903 CCcam: readKeyfile: cannot open /var/keys/SoftCam.Key or not found22:08:25.903 CCcam: readKeyfile: cannot open /var/keys/AutoRoll.Key or not found22:08:25.903 CCcam: static cw not found or bad22:08:25.904 CCcam: parsed 0 entries from /var/etc/CCcam.prio22:08:25.904 CCcam: readProviderfile: cannot open /var/etc/CCcam.providers or not found22:08:25.904 CCcam: readChannelList: cannot open /var/etc/CCcam.channelinfo or not found22:08:25.904 CCcam: server started on 192.***********22:08:28.397 CCcam: user ********** login attempt from 192.************22:08:28.641 CCcam: client ********** running CCcam 2.0.822:08:28.641 CCcam: 1 cards --> client 192.**************22:08:28.894 CCcam: local emm -> card /dev/ttyUSB0 0x604(0x000)22:08:29.092 CCcam: local emm <- card /dev/ttyUSB0 ok22:08:29.093 CCcam: client ************* emm OK 0x604(0x0)22:08:29.093 CCcam: local emm -> card /dev/ttyUSB0 0x604(0x000)22:08:29.291 CCcam: local emm <- card /dev/ttyUSB0 ok22:08:29.292 CCcam: client************** emm OK 0x604(0x0)22:08:29.292 CCcam: local emm -> card /dev/ttyUSB0 0x604(0x000)22:08:29.315 CCcam: new tcp client from 192.**************22:08:29.316 CCcam: user ******** login attempt from 192.************22:08:29.317 CCcam: client ************, running CCcam 2.0.822:08:29.318 CCcam: 1 cards --> client 192************22:08:30.091 CCcam: local ecm -> card /dev/ttyUSB0 0x604(0x000) sid 0x1f4422:08:30.323 CCcam: local ecm <- card /dev/ttyUSB0 ok22:08:30.324 CCcam: client ************ ecm request for handler 0x64 0x604(0x0) sid 0x1f44 ok22:08:30.324 CCcam: local ecm -> card /dev/ttyUSB0 0x604(0x000) sid 0x5dc222:08:30.556 CCcam: local ecm <- card /dev/ttyUSB0 ok22:08:30.556 CCcam: client ************ ecm request for handler 0x64 0x604(0x0) sid 0x5dc2 ok22:08:30.557 CCcam: local emm -> card /dev/ttyUSB0 0x604(0x000)22:08:30.755 CCcam: local emm <- card /dev/ttyUSB0 ok22:08:30.755 CCcam: client ************ emm OK 0x604(0x0)22:08:30.755 CCcam: emm already handled (found in cache)22:08:30.756 CCcam: client ************* emm OK 0x604(0x0)22:08:30.756 CCcam: emm already handled (found in cache)22:08:30.756 CCcam: client ************* emm OK 0x604(0x0)22:08:30.756 CCcam: local emm -> card /dev/ttyUSB0 0x604(0x000)

 

Edit: er stond wel een foutje in de config, snelheid van de kaart moet op 6000000 ofzoiets staan en daar was per ongeluk iets achter gepaste. Wellicht dat het nu al beter gaat, even aankijken.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

yup dat van die snelheid kan zeker wel eens voor een oplossing gaan zorgen !

 

ECM tijden kan je met bvb CCcamInfoPHP bekijken.

Of gewoon via de CCcam info pages (poort 16001)

Moet je wel even als ik me niet vergis in je config file volgende zetten :

SHOW TIMING : yes

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.