Ga naar inhoud
Log in om dit te volgen  
Albert_H

Digitale camera opent Word.

Aanbevolen berichten

Bij een kennis start Word 2002 altijd als de Nikon S500 camera via de USB koppeling ingeplugd wordt. Voorheen was dit Picasa.

Weet iemand hoe dit uit te schakelen?

 

Albert_H.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik ga zondag het systeem eens goed bekijken en, indien nodig, delen opnieuw installeren. De vraag was een gok of iemand dit probleem kent en er een directe oplossing voor heeft. In de Mapopties heb ik de JPEG extenties al terug naar Picasa gezet, deze waren overgenomen door Kodak Easyfoto dat ook geinstalleerd staat.

Het vreemde is alleen dat na het inprikken van de USB kabel Camera <> PC, Microsoft Word opstart, terwijl dat voorheen Picasa was. Ik zocht dus naar de verbinding Twain / Wia drivers en het starten van Word.

Zondag eerst een grondige backup maken en dan verder kijken.

Bedankt voor het meedenken.

 

Albert_H.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast MP4

Volgens mij moet je even naar een fotodocument gaan, rechtsklikken op dat beeldje, en kiezen: Open met: Dan kies je het programma waarmee je wil werken. Daar blijft ie op hangen dan in de toekomst. Zo doe ik het.

Deel dit bericht


Link naar bericht
Delen op andere sites

Hallo MP4. Het openen van een fotodocument gaat wel goed. Dat is rechtgezet in de Mapopties en opent Picasa. Alleen, als de camera aangesloten wordt via de USB, start automatisch Word. Dit zal gebeuren vanuit de driver die door de USB herkenning gestart wordt. Ik weet echter niet waar ik daar een menu met "openen met" kan vinden.

 

Albert_H

Deel dit bericht


Link naar bericht
Delen op andere sites

Misschien dat dit iets oplost, Microsoft AutoPlay Repair Wizard.

 

http://www.microsoft.com/downloads/detai...;displaylang=en

 

of als dat niet lukt;

 

Een backup van het register maken, kladblok openen en kopieer en plak de volgende tekst.

 

Windows Registry Editor Version 5.00

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]

"NoWelcomeScreen"=dword:00000001

"NoDriveTypeAutoRun"=dword:000000fb

 

Opslaan als bv autorun.reg, dubbelklikken en toevoegen aan het register.

 

suc6

 

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Bedankt voor jullie racties. Het probleem is opgelost.

In de verkenner kwam de camera als S500 voor. Door daarop rechts te klikken en "eigenschappen" te kiezen kon ik in het opkomende menu "Openen met" instellen en die stond op Microsoft Word. Na het omzetten naar Pisaca werkt alles weer als vanouds.

Hoe de Word instelling er in gekomen is zal wel een vraag blijven.

Bedankt voor het meedenken. Weer wat bijgeleerd.

 

Albert_H.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast MP4

Altijd even rechtsklikken.. Op het document of apparaat. 'Openen met': Vondst. wink

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.