Ga naar inhoud
Log in om dit te volgen  
Gast c.c.

[7025S] motor wordt niet meer goed aangestuurd. te weinig stroom ?

Aanbevolen berichten

Gast c.c.

Ik weet niet wat het kan zijn maar meschien een van jullie.

Mijn motors draaien niet meer op de 7025.

Het lijkt er op dat ze te weinig stroom krijgen.

Als de motor draait krijg ik heel ff beeld.

Dus de tuners zullen wel goed zijn.

Maar de sateliet posities is de box ook kwijt.

Als ik op de motor hetknopje druk om te draaien.

Schokt de motor en draait niet meer in een beweging.

Wat die normaal wel in een beweging doet.

Mijn voeding is veel warm geweest.

Ook had ik wel eens last dat de tv in eens van AV veranderde.

Ik denk dat het wel eens aan de voeding zou kunnen liggen.

De tuners worden gevoed door de voeding.

Wat denken jullie.

Bedankt voor het mee denken.

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

meten is weten, belast meten zou ik zeggen ...

volgens mij zijn er ook al vele topics over geweest (over voedingsproblemen van de 7025)

 

 

 

merDe

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast c.c.

Je moet wel weten waar en waar je moet meten.

De voeding heeft meerdere uitgangen.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast c.c.

Ik kan dus gewoon mijn multymeter op de uitgang van de tuner zetten.

Ik dacht op de voeding zelf te meten.

Maar die heeft zoveel uitgangen.

Dan moet je precies weten hoeveel volt op welke uitgang zit.

Maar de kans is groot dat het aan de voeding ligt denk je.

Een nieuwe voeding is die los te krijgen.

En wat zal dat gaan kosten ongeveer.

Deel dit bericht


Link naar bericht
Delen op andere sites

aan je handtekening te zien heb je ook nog een 7020.

sluit die eens aan op je gemotoriseerde opstelling, wellicht draait ie dan ook niet, dan zou je het in de motor/bekabeling moeten zoeken

 

 

 

merDe

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast c.c.

Dat moet ik nog aanpassen 7020 heb ik pas verkocht.

Ik heb op de uitgang voor de hardeschijf wel 5v en 12v.

Het gaat waarschijnlijk om de voeding naar de hooft print.

Ik meet met mijn stroboscoop.

Op de tuners meet ik wel spanning als ik om schakel naar een ander kanaal of satteliet.

De kast van de box staat wel onder spannig.

Als ik mijn arm er opleg gaat krijg ik een opdonder.

 

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast c.c.

Ik wil jullie ff bedanken voor de hulp.

Ik had ff paniek.

Dacht dat mijn box kopot was.

Mijn tuners zijn nog goed en mijn voeding ook

Het heeft aan de motors gelegen.

 

1 +12v SB

2 power on

3 +15v

4 gnd

5 +12v

6 +12v

7 gnd

8 +5v

9 gnd

10 +3v3

11 gnd

12 +2v5

13 +2v5

14 gnd

 

Als de box met het display naar je toe ligt is pin 1 de onderste pin

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.