Ga naar inhoud
Log in om dit te volgen  
dieseltje

[TF5000PVR] Kwaliteit signaal komt na 2 min wachten pas door????

Aanbevolen berichten

Elke keer als er geschakeld wordt naar een ander net, moet er 2 min worden gewacht voor er daadwerkelijk beeld komt.

Krijg eerst de vermelding dat er geen signaal is en na een lange tijd komt het beeld te voorschijn.(tf5000pvr)

 

Heb natuurlijk eerst een andere tf aan de schotel gehangen(3000ci) deze geeft geen problemen.

 

Wat kan dit zijn( de voeding?)

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

dieseltje,

 

heb je al eens een andere ci geprobeerd ??

de tf5000 werkt niet met alle cams even goed ( weet ik uit eigen ervaring )

probeer eens een x-cam.

of doet het probleem zich ook voor bij fta zenders ??? in dat geval ligt het niet aan de ci.

 

grtz.

Lindie

Deel dit bericht


Link naar bericht
Delen op andere sites

Ha ha, juist de 5000 doet het prima met alle cams, nee daar ligt het niet aan. whistle

Maar wil je een stabiele ci, neem dan de Aston twin, de ideale combinatie met een TF5XXXpvr. cool

Deel dit bericht


Link naar bericht
Delen op andere sites

ci doet het prima, het komt ook voor op fta kanalen.

BVN, ned1, ned2 en ned3 komen helemaal laat door zelfde transponder.

Weten jullie misschien een goed adres om dit toppie te laten reparenen.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Hoi Probeer eens de harddisk los te koppelen en dan even wachten en opnieuw aansluiten heb ik ook eens met de 4000 gehad daarna nooit problemen meer gehad. Succes

Deel dit bericht


Link naar bericht
Delen op andere sites

Hd los gegooid, geen verbetering. De duitse zenders zappen wel direct.

De kwaliteit op de nederlandse blijft een lange tijd op 0 staan.

Dus geen verbetering. Help mijn vrouw wordt gek.

Deel dit bericht


Link naar bericht
Delen op andere sites

maak even een backup van je zenderlijst op de pc

 

doe dan ééns een fabrieks reset en lees de zenders op nieuw in misschien werkt het dan wel goed???????

 

anders kun je de opgeslagen lijst weer terug zetten.

Deel dit bericht


Link naar bericht
Delen op andere sites

Eureka!!! Eindelijk gevonden:) Het is een defekt aan de lnb (invacom)

Nieuwe lnb erop en lopen als een speer.

 

Deze topic kan sluiten

Iedereen bedankt voor de hulp.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.