Ga naar inhoud
Log in om dit te volgen  
Gast Unspiek

HELP! Motors TV, Sailing Channel en Trace TV zwart.

Aanbevolen berichten

Gast Unspiek

Kan iemand mij helpen aub? Sedert vorige week donderdag ongeveer heb ik geen beeld meer op Motors TV, Sailing Channel en Trace TV.

 

Ik beschik over een Inverto 7000, met officiële CAM van TV Vlaanderen. Zowel de Inverto als de module beschikken over de recentste software en de kanalen in kwestie zijn niet van frequentie veranderd.

 

Toeval of niet, volgens mijn Inverto zijn het zowat de enige uit het TV Vlaanderen-gamma die in Viaccess gecodeerd zijn? Kan dat er iets mee te maken hebben?

 

Ik beschik sedert vandaag de officiële CAM; voordien gebruikte ik een Matrix Reborn. Ik had gehoopt dat het probleem zich zou oplossen met een officiële module, maar nee hoor! Het boeltje blijft compleet zwart. EPG werkt wel.

 

Nu ben ik zo ongeveer ten einde raad. Zijn er nog mensen die dit probleem hebben of beter nog, iemand die een oplossing kent??

Alvast bedankt!

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Lijkt op een probleempje die ik ook had nadat ik het HDTV-pakket erbij genomen had, bij Canal Digitaal NL dan. Ik kwam erachter toen mij opviel dat er meer was afgeschreven en heb de online-factuur eens bestudeerd. Er bleek van mijn pakket weinig meer te kloppen en daardoor waren ook juist die zenders die je opnoemt op zwart bij mij. Canal Digital gebeld en het was meteen opgelost.

Heb je niet iets veranderd onlangs aan je pakket?

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast Unspiek

Ik heb er een aantal maanden geleden inderdaad het Pluspakket bijgenomen. Alles ging goed, tot afgelopen week dus.

 

Hoe het in Nederland juist zit weet ik niet, maar hier horen Motors TV en Trace TV bij het basispakket. Sailing is de enige zender in het pluspakket.

 

Maar bedankt voor de tip, ik zal morgen eens bellen naar TVV.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast AAley

Hier hetzelfde probleem gehad op een PowerSky 1900CR, heb het niet kunnen oplossen. Ik heb de technomate1500ci+ uit de woonkamer verplaatst naar de slaapkamer en een HD decoder bijgekocht. Op de technomates werken de zenders wel met dezelfde kaart. (TraceTV zelfs zonder)

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.