Ga naar inhoud
Log in om dit te volgen  
jannie

HP Beamer VP6321

Aanbevolen berichten

ik heb een Probleem met een Beamer.

Deze gaat gewoon aan, maar naar 15 seconden gaat de lamp uit en gaan de ledjes "lamp vervangen" en "temperetuur te hoog" knipperen, ventilatoren draaien, en er zit een nieuwe lamp in.

Wat kan het probleem wezen???

Ik zoek ook een Service manual van het geval..

Deel dit bericht


Link naar bericht
Delen op andere sites

waarschijnlijk zit er ook nog een stoffilter in de beamer die ook vervangen moet worden

Deel dit bericht


Link naar bericht
Delen op andere sites

Nee is waarschijnlijk een rotte voeding.

Na de vakantie deed hij het weer een half uurtje daarna zelfde probleem.

Er zit een aparte Lamp voeding in die weer gevoed wordt via de hoofdvoeding, daar Staat 400 volt op!

Ik denk dat het daar fout gaat want de lamp maakt ook geluid en flakkert dan als een kaars..(als hij brand)

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.