Ga naar inhoud
Log in om dit te volgen  
dolphs

[DM800C] Wie heeft er wel/geen probleem met nieuwe 800 met serienr. 86xx

Aanbevolen berichten

Heren, ik open hierbij een topic voor hen die een Cable tuner in de DM800 hebben gestopt en soortgelijke problemen ondervinden met HD als indit topic.

 

@attn moderators - Ik open dit topic omdat hen die geinteresseerd zijn in een dm800hd icm met cable geen antwoord krijgen in het bestaande topic omdat het waarschijnlijk wordt gemist en inderdaad 90% een sat tuner heeft...

Deel dit bericht


Link naar bericht
Delen op andere sites

hier klein testverslagje van mijn DM800C, god zei dank niet de gewraakte 86xx serie dus topic mag aangepast worden. Mijn box, welke 18 juli arriveerde, begint met 8702xx. Natuurlijk meteen uitpakken en een hdd icm cable tuner erin gezet. Daarna via netwerk laatste Gemini flash erin gezet, CCcam 209 erin en gsub/sub2lang. Tot slot handmatige netwerkscan op 162 van het Ziggo netwerk gedaan et voila alle zenders probleemloos gevonden. Omdat ik nog even geen HDTV heb ( wacht nog steeds op mijn nieuwe philipsje ) sluit ik de boel aan op mijn oude philips matchline via scart (immers geen dvi naar hdmi mogelijkheid) en wat schetste mijn verbazing, ik kon meteen naar alle HD zenders kijken op een gewone TV, dit is iets wat ik niet wist blush...

 

Omdat ik mij wel bewust ben van de vele problemen gemeld in diverse topics ga ik voor zover mogelijk nu juist die dingen testen wat bij anderen faalt. U hoort nader van mij.

Deel dit bericht


Link naar bericht
Delen op andere sites
Origineel bericht van: dolphs
worden. Mijn box, welke 18 juli arriveerde, begint met 8702xx. .


Dat is interessant heb je deze als DM800C gekocht (weet trouwens niet eens of dat mogelijk is) of is het een DM800s waar een kabeltuner in is gezet? Ben n.l. erg benieuwd of DM800S ook al met een 87xx board wordt uitgeleverd en wat de wijzigingen zijn.

Deel dit bericht


Link naar bericht
Delen op andere sites

druup is idd gewoon een sat box. Zoals gezegd, heb er een philips cable tuner ingezet en een HDD. Eerste conclusie is dat alles werkt tenzij je 'm op eurosport HD zet dan gaat het ineens hopeloos mis na verloop van tijd: strepen .. vastloper later of spontane reboot: echt vaag maar zometeen volgen mijn eerste bevindingen.

Deel dit bericht


Link naar bericht
Delen op andere sites

DM800c met Gemini

 

Beeldopbouw/geluid verstoord na verloop van tijd (20 minuten vanaf koude start) hikken/ strepen in het beeld wanneer Europsport HD! Op andere HD ( en SD ) zenders lijkt dit niet voor te komen, hoewel ik NL 1080i nog niet geprobeerd heb.

Qua beeld kan je het het beste omschrijven wanneer signaalssterkte op satelliet niet voldoende is,dan krijg je ook gesplitst beeld/ strepen en blokken: schokkerig beeld. Het frapante is dat soms na een paar keer zappen dit verschijnsel verdwijnt en de andere keer moet ik een simpele reboot doen en soms echt even de stroom eraf halen en opnieuw booten! Dan is het geluid overigens ook weer normaal. Zoals gemeld dit lijkt voor alsnog alleen op Eurosport HD te gebeuren, laat ik 'm staan op die zender dan komt er na verloop van tijd echt een dikke vastloper: eerst beeld hikkend daarna dus freeze en over en uit.... Wanneer box paar tellen van de stroom wordt gehaald en dus koude start volgt is er niets aan de hand en kan ik probleemloos tussen sport1, film1, ngc, history en discovery zappen. Zo heeft het apparaat nu 6 uur lang op film1 hd staan draaien zonder reboot of freeze of wat dan ook.

--> ik houd het er toch nog even op dat dit een driver probleempje is en niet zozeer defect hardware

 

Na check vind ik de warmteontwikkeling inderdaad wat hoog maar er is mee te leven, hoelang de HDD het door deze wat hogere temperatuur uithoudt is mij niet bekend: de tijd zal het leren.

 

Overigens er werd gemeld dat met SCART minder problemen

waren dan DVI - HDMI, helaas kan ik dat niet bevestigen: het lijkt me wel typisch en eigenlijk een toevalligheid... Heb helaas geen mogelijkheid nog om dvi naar hdmi aan te sluiten..

 

Audio is en blijft een probleem icm mijn kenwood receiver ( vrs 6200 ) echter dit was al bekend met de dm7025 en is na verbeteren drivers uiteindelijk opgelost. Het lijkt wel of we dit weer van voor af aan moeten herhalen. De DM is nu via toslink ( ac3 ) aangesloten en zoals ik al probeerde in te leiden een typisch gevalletje van lipsync problemen, hoewel ik moet toegeven als ik downsize mixing uitzet en default ac3 aan dan lijkt het al een stuk beter te gaan. Echter 100% synchroon is het nog niet, dit is nog even geen probleem.

 

Ik moet nog eens kijken hoe dat zit met box standby laten staan en dan weer starten of dat goed gaat, ook nog opnemen naar hdd en hoe het zit met de afstandsbediening verder dan 5 meter van het apparaat vandaan.

 

Wat mij tot slot nog even inviel, en wellicht is het elders al genoemd, je zou evt een cooling ribje op de broadcom processor kunnen plaatsen. dat zijn van die cooling ribs die je ook wel op videokaarten tegenkomt, hoewel het niet nodig lijkt in mijn geval.

 

Resume - Blijf met ????? zitten over dat Eurosport HD verhaal. In eerste instantie niets aan de hand en dan na 20-60 minuten begint het circus, op andere zenders (nog) geen problemen geconstateerd.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.