Ga naar inhoud
Log in om dit te volgen  
xAndyx

[Astra 19,2] Selectie kanalen slecht beeld?

Aanbevolen berichten

Ik heb nu een beetje vreemd voorval, gister nogal problemen met ontvangst op RTL 4, 5 , 7, 8, Discovery Channel. Signaal van 56 tot 63%, stotteren en blokken dus. Op zenders als NED 1, 2, 3, sbs6 etc geen problemen, 78 - 85% signaal.

 

Het weer was zonnig en misschien wel zat er wel een storing in de lucht, maar dat was zeker niet te zien. Ik heb een basis abbo bij canal digitaal, dreambox 7000s, monoblock lnb (astra hotbird) en 78cm schotel.

 

Moet ik de boel opnieuw uitrichten of kan het zijn dat canal digitaal aan het kl***en is? :D

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast aart44
Origineel bericht van: xAndyx

Moet ik de boel opnieuw uitrichten of kan het zijn dat canal digitaal aan het kl***en is? :D


Dan zou het alleen bij jou moeten zijn je moet er van uitgaan dat het signaal altijd wel goed is.

Maar je kunt toch wel aanvoelen dat een signaal tussen 56%en 63%onvoldoende is, je zult met uitrichten minimaal ook op 78% tot 85% moeten komen.
Simpel gezegd de schotel staat niet optimaal. laugh

Deel dit bericht


Link naar bericht
Delen op andere sites
Origineel bericht van: aart44
Origineel bericht van: xAndyx

Moet ik de boel opnieuw uitrichten of kan het zijn dat canal digitaal aan het kl***en is? :D


Dan zou het alleen bij jou moeten zijn je moet er van uitgaan dat het signaal altijd wel goed is.

Maar je kunt toch wel aanvoelen dat een signaal tussen 56%en 63%onvoldoende is, je zult met uitrichten minimaal ook op 78% tot 85% moeten komen.
Simpel gezegd de schotel staat niet optimaal. laugh


Dit is niet altijd het geval geweest, de afgelopen week heb ik er meer last van. En er is ook wat meer onweer weer geweest. Maar zon 78cm schotel mag hier toch net zoveel last van hebben?

Ik zal m toch maar is even opnieuw uitrichten.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast edisluc

Ik heb een soortgelijk voorval. Kan iemand mij misschien helpen?

Net een nieuwe ontvanger gekocht, VANTAGE 8000. Op mijn oude Arnion waren de ontvangstwaarden van de nederlandse zender al niet bijzonder hoog, maar ontvangen ging toch wel goed.

 

Nu probeer ik de Astra te scannen en dus geen nl zenders, ook niet manueel en ook niet met een blindscan (zeer mooi bij deze ontvanger).

Ontvanger staat dus prima uitgericht, ik krijg bijna 500 kanalen binnen en alle transponders geven boven 80% signaalsterkte.

Het vreemde is dus, dat precies die transponders van de NL zenders geen signaal geven. Wat kan hier aan de hand zijn? Een kapotte LNB (vrij nieuw)? Kan het ook zijn dat de schotel niet helemaal meer goed boogvormig is en dat daar ook slechts alleen de NL zenders/transponders last van hebben?

 

Mijn installatie:

Schotel: Mediamaster 70/90cm

Universal LNB (c+ spanje)

VANTAGE 8000

 

Ik ben woonachtig in Spanje en nog wel midden in het land. Volgens de footprint zou dat toch ook geen enkel probleem moeten geven.

 

Kan iemand mij helpen?

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast aart44
Origineel bericht van: edisluc
Op mijn oude Arnion waren de ontvangstwaarden van de nederlandse zender al niet bijzonder hoog, maar ontvangen ging toch wel goed.




Je geeft het eigenlijk zelf al aan de Arnion had een fantastische Sharp tuner en ook daar had je geen hoge waardes mee.
De Vantage heeft waarschijnlijk een iets mindere tuner en ja dan krijg je zoiets dan ziet hij sommige transponders niet.

Origineel bericht van: edisluc
Ontvanger staat dus prima uitgericht, ik krijg bijna 500 kanalen binnen en alle transponders geven boven 80% signaalsterkte.


Je krijgt 500 kanalen binnen dan moet ongeveer volgens Kingofsat 938 TV totaal met radio en datakanalen 1452 kanalen zijn dus je zit net over de helft dus de schotel staat niet goed uitgericht of je mist een aantal transponders.
Dus je zult eerst na moeten kijken of alle transponders er wel in staan zo ja en je krijgt geen signaal op die transponders ja dan de schotel optimaal uitrichten. laugh

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast edisluc

Vandaag alles stap voor stap gecontroleerd en de oorzaak lag in een platte coax raamdoorvoer die versleten is. Toch wel vreemd dat niet alle transponders daar dan last van hebben....

 

VANTAGE loopt inmiddels als een zonnetje. Werelds apparaat.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.