Ga naar inhoud
Log in om dit te volgen  
Boelo

[DM-500-S] Diseqc schakel problemen astra 19.2 / astra 23.5

Aanbevolen berichten

Ik heb een DB-500S die heb ik gister op een schotel aangesloten ,

dat is een visiosat met dubbele lnb.

Heb daar een losse Diseqc schakelaar tussen gezet , maar nu

komt het probleem.

Als ik van Astra 19 naar 23,5 schakel is dat geen probleem , maar

terug van 23,5 naar 19 heb ik geen ontvangst.

 

Heb de diseqc al verwisseld , geen resultaat.

Heb de software al verwisseld , geen resultaat.

Pli en Gemini , allebei hetzelfde.

 

Na een reset , dus opnieuw opstarten heb ik weer gewoon ontvangst op 19 graad.

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Oja , als ik weer terug ga van 23,5 naar 19 en wacht 2 minuten

dan heb ik in 1X beeld.

Het ontvangst op beide Astra,s is ver boven de 80%

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Welk merk/type Diseqc switch heb je in gebruik? En staat er Diseqc 1.0 óf 2.0 op?

Kan ook zijn dat je voeding het niet trekt, welk amperage (uitgang) staat er op de voeding?

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb een HQ sat-switch 10w , dat is een diseqc 2 , die

trekt 30mA

en een maximun diseqc 1 ook van 30mA.

De voeding is 1amp.

Deel dit bericht


Link naar bericht
Delen op andere sites

Die maximum, lijkt het "oude type" als ie 1.0 is die zou het moeten doen.

Lijkt erop dat je voeding het niet trekt, tegenwoordig zitten er zwaardere voedingen bij de 500+.

 

Ben je in de mogelijkheid via een kennis of zo eens een zwaardere voeding te proberen?

Deel dit bericht


Link naar bericht
Delen op andere sites

Zal straks even een 2 amp voeding aansluiten.

Heb nog een regebare er liggen.

even een stekker ophalen

 

Deel dit bericht


Link naar bericht
Delen op andere sites

2 Amp. voeding aangesloten , maar nog steeds hetzelfde.

Heb even de waardes gemeten.

Op Diseqc A is dat 11,94 V en 0,814 Amp.

Op Diseqc B is dat 11,91 V en 0,968 Amp.

Gemeten met een Fluke en die wel precies.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

heb je 19 oost op 1/A? en 23,5 oost op 2/B?

probeer dat dan eens andersom.

 

Dat heeft mij van zo'n soortgelijk probleem afgeholpen met een 4/1 switch

Deel dit bericht


Link naar bericht
Delen op andere sites

sommige switchen werken niet goed met de dreambox, ik heb ditzelfde probleem ook gehad, heb toen een andere gehaald, en alles werkte naar behoren.

 

het merk weet ik niet meer.

Deel dit bericht


Link naar bericht
Delen op andere sites

Tis steeds weer een gok welke switch het wel en welke het niet doet bij de dreambox, heb hier nog twee Edision switches liggen die het volgens mijn (ex) satboer zeker zouden doen bij de Dreambox, niet dus!

Deel dit bericht


Link naar bericht
Delen op andere sites

ik heb even gekeken en ik heb er een digitaly (merk) op zitten, en die doet het wel op de dream, voorheen een maximum, en die deed het niet.

Deel dit bericht


Link naar bericht
Delen op andere sites

Beide omgewisseld , opnieuw laten zoeken , maar geen

succes.

Ik zal even een digitaly - diseqc kopen.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb alleen een maxdigital kunnen kopen.

Een diseqc 2

Met 4 ingangen.

Deze doet het aanzienlijk beter.

Na terug schakelen duurd het 15 seconden voor ik beeld heb.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.