Ga naar inhoud
Log in om dit te volgen  
willy588

[TF7710HDPVR] harde schijf wordt niet herkend

Aanbevolen berichten

In mijn 7710HDPVR is door de verkoper een "Seagate Barracuda 7200.10 500Gbites ingebouwd.Sinds de aanschaf heb ik echter steeds problemen met deze harde schijf. Bij het versneld vooruitspoelen blokkeerd de TF en als ik dan de TF uitschakel en terug opstart krijg ik de melding dat de harde schijf niet gededecteed wordt. Na verschillende keren terug op te starten krijg ik dan soms de melding "mappen worden hersteld" en soms moet ik een uur wachten alvorens de HD opnieuw herkend wordt.Eerst had ik gedacht dat het probleem te wijten was aan de CAM (mediaguard TVV)en heb ik mij een "Powercam pro" aangeschaft. Het probleem blijft echter. (verloren investering). Nu heb ik de TF opengemaakt (zegel was al verbroken door de verkoper)en zie ik dat er geen jumper is geplaatst op de HD. Kan dit de reden zijn van dit probleem of koop ik mij best een nieuwe harde schijf en welke dan SATA 1 of 2.

Hopelijk kunnen jullie mij uit mijn lijden verlossen.

 

willy

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.