Jump to content

Echostar PVR 5020 neemt niet op


Bert Schellekens
 Share

Recommended Posts

Inmiddels is bij mij al drie keer het volgende gebeurd:

 

Er is een opname geprogrammeerd voor 's avonds, waarna de PVR op standby gezet is.

De volgende ochtend blijkt hij nog aan te staan op

de geprogrammeerde zender. De gewenste opname is echter niet gemaakt.

 

Er is dan geen timeshift buffer, ook niet op andere zenders, en er kan helemaal

niet meer worden opgenomen. Als ik op de rec toest druk verschijnt er wel een

rood cirkeltje met een 1 er in, maar er wordt niets opgenomen. Op standby zetten

lost dat probleem niet op. Hij lijkt dus kapot. Maar als ik hem uit en weer aan zet

met de schakelaar aan de achterkant is alles weer in orde.

 

Is dit een bekend probleem? Ik heb natuurlijk gezocht, maar ik kon niets vinden.

 

De Echostar is vorig jaar gerepareerd: voeding vervangen. Ze hebben er toen ook

meteen maar een nieuwe software versie op gezet: Boot 1.10, EPLD 0.11, S/W 1.10,

DB 1.08. Is daar nog iets aan te verbeteren?

 

Bert

 

 

Link to post
Share on other sites


 

Ik heb de laatste software versie die via sateliet is down te loaden.

(versies: zie boven.)

Ik weet dat er nieuwere beta versies zijn, maar dit probleem zie ik

daarbij nergens genoemd. Welke versie hebben jullie (volgens de

informatie in het menu van de ontvanger) en hoe is die er op gezet?

 

Bert

 

 

Link to post
Share on other sites

Ik weet niet meer wat we toen gedaan hebben. Ik weet alleen dat 'ie het nu goed doet en ik kom nergens meer aan. Wij heeben een CD uitvoering. Software is zobijZo anders dan de normale over OTA. Formatteren hebben wij ook al eens gedaan. Erg vervelend. Het vertrouwen dat een prog. opgenomen wordt is weg.

Arion PVR9300-CD

Mediaguard cam

Canal digital kaart

Samsung 250GB HDD

Link to post
Share on other sites

 

Bedankt. Ik heb er via USB versie 1.1.1 beta 1232 opgezet. Nu afwachten

of het werkt. Dat weet ik over een paar maanden pas zeker.

 

Ik heb trouwens wel een factory reset moeten doen na de update.

Voor die reset kreeg ik een crash op de "timer padding" van elke gereserveerde

opname (er stond ook geen tijd, maar een rij vertikale streepjes).

 

Bert

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.