Jump to content

Pocorn Hour A110 S-Video omschakeling probleem


Guest Marcocmc
 Share

Recommended Posts

Guest Marcocmc

Hallo,

 

Ik heb het al een paar keer geprobeer op het PCH forum, maar nog steeds geen duidelijk antwoord gekregen. Situatie: Ik heb een beamer met S-Video aansluiting en een Panasonic tv met HDMI. Als ik schakel naar S-Video dan krijg ik niet direct juist beeld. Het beeld stoort en ik moet dan eerst een reset geven, dan pas heb ik goed beeld via S-video. Terugschakelen geeft ook problemen. Ik ga naar 720/60 HDMI, kan mijn tv aan, is Full HD. Ik krijg geen beeld en twee lampjes op frontpaneel blijven branden. weer een reset geven en alles weer ok. Schakelen naar S-Video doe ik door composiet pal te kiezen, er is geen mogelijkheid om S-Video als output te kiezen op de PCH.

 

iemand een idee?

 

Dank voor een antwoord.

Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.