Jump to content

{dm800} box met sn 8a en 8b zijn ze beide goed?¨


Guest M&R
 Share

Recommended Posts

Ik heb problemen met de dm800,nu las ik op dit forum dat de box met switch/motorprobleem omgeruild wordt voor een sn 8b.

 

Als ik de stab(motor wil draaien)gebeurd er niets,terwijl andere dm modellen gewoon hun werk doen.

Nu ben ik gaan meten,Elke ontvanger die op deze motor aansluit trekt een totaalstroom(dus met lnb)van 145mA,dit is netjes.

Echter de dm800(sn8a)gebruikt maar liefst 350mA met dezelfde schotelopstelling.

Een fout in de tuner dus,maar weet iemand te bevestigen of dit een 8a probleem is.

Misschien kunnen users waarbij de motor wel werkt,aangeven welke sn ze hebben,daar ben ik erg benieuwt naar.

Link to post
Share on other sites


Guest Nolimits

Volgens mij ook problemen met de 8d serie. Heb zaterdag al een box met 8b sernienummer geruild, was met geen mogelijk om de rotor (stab100)aan de praat te krijgen, heb speficiek aan mijn handelaar gevraagd of er problemen waren met dm800 icm een stab rotor, dit was volgens hem niet het geval. Maar was het eerder te wijten aan een maandagochtend product. Nu weet ik niet of de dm800 allemaal op maandagochtend gemaakt zijn, want heb nu nog steeds problemen. Serienummer beginnend met 8b geeft bij mij de volgende problemen: rotor wil niet draaien bij zappen, als ik bijv van astra 1 naar astra3 wil zappen krijg ik de melding ongeldige pat, sid not availeble. Reboot ik de box dan heb ik wel beeld op de door mij gekozen sat.

 

Met dm7020, 500, dgs cuberevo 9000hd geen problemen.

 

Wie heeft het zelfde probleem of weet een oplossing?

 

 

Link to post
Share on other sites

Guest Nolimits

Dus??

Zouden ze het allemaal moeten hebben? Het vreemde is dat ik afgelopen zomer een dm800 heb gehad, waarbij mijn stab in 1 keer werkte, deze box is toen terug gegaan omdat hij steeds vast liep op de hd kanalen (bekend probleem) handelaar kon toen geen nieuwe box leveren dus geld terug. Maar feit was dat de stab werkte naar behoren.

 

Hoe kan het dan nu dat de stab niet wil draaien, behalve na een reboot?

 

 

Link to post
Share on other sites

Guest Nolimits

Kijk Ron, nu komen wij ergens. Had ik niet aan gedacht. Help mij even: is het de bedoeling dat ik er een oudere orginele firmware van dream in zet (voor september 2008? En daarna een oudere versie van gemini of pli? Kan dat geen kwaad?

 

Greetz,

Ronald

Link to post
Share on other sites

Nee, ik heb geen oplossing voor je, alleen een mogelijkheid tot vaststelling waar het aan ligt.

Als je gewoon een oudere originele software terug zet, deze bijvoorbeeld:

http://dreamboxupdate.com/opendreambox/1.5/dm800/images/release-dm800_20080524.nfi

en je daarmee wel kunt draaien, weet je in ieder geval of het aan de software ligt.

Als het dan nog niet goed werkt, zou ik langzaam maar zeker eens aan je rotor gaan twijfelen.

 

Ron

Link to post
Share on other sites

Jammer dat de link(nu)niet werkt.

De motor draait bij alle dream en niet dreamboxen,maar niet met de 800.

Ik meet bij de 800 360mA tijdens het commando dat hij moet draaien,met een opdracht van de meter loopt hij wel,ondanks de hoge stroom.

Elke andere box,gebruikt 145Ma en draait netjes.

 

Link to post
Share on other sites

Guest Nolimits
Origineel bericht van: Toxic[Q
]Nee, ik heb geen oplossing voor je, alleen een mogelijkheid tot vaststelling waar het aan ligt.
Als je gewoon een oudere originele software terug zet, deze bijvoorbeeld:
http://dreamboxupdate.com/opendreambox/1.5/dm800/images/release-dm800_20080524.nfi
en je daarmee wel kunt draaien, weet je in ieder geval of het aan de software ligt.
Als het dan nog niet goed werkt, zou ik langzaam maar zeker eens aan je rotor gaan twijfelen.

Ron


Ron,
Bedankt voor de link, heb de firmware gedownload en op de box gezet, eerste keer start de box, echter nadat ik hardwarewizard heb gebruikt de rotor ingesteld heb en de box reboot, blijft de box hangen (boot niet door) heb de firm. nu al 4x geflashed echter zonder resultaat.
Link to post
Share on other sites

Heel merkwaardig. Dat spreekt elkaar wel flink tegen.

Met oude software heb je een "oude" dreambox 800. Hardwarematig is er namelijk geen verschil.

Ik denk eerder dat je aan een rotte rotor moet gaan denken.

 

Ron

Link to post
Share on other sites

Ik heb al zo vaak geschreven dat een Dreambox heel gevoelig is in afstelling, LNB`s, kabels connectors en zeker Diseqc switches.

Met de komst van de 800 en 8000 is dat nóg kritischer geworden, ik denk dus dat je het daar moet zoeken en niet in de box.

Er zit geen verschil tussen de boxen, er is maar één revisie.

 

Dat misverstand is ontstaan in het begin van het uitkomen van de 800, maar dat zat in de foutieve bootloader (software dus) en had niks met hardware te maken.

Dreambox 8000HD, Xtrend et5000 & et9000, Qnap 209-II Pro 2Tb,Wavefrontier T 90,Stab HH120 Triax 78 cm, Triax 78 cm CDS Duo LNB

Member of the PLi team

Link to post
Share on other sites

De motor is in mijn geval goed,met een 500,7000,7025 en niet dm draait het goed,stroomafname 125mA.

Met de dm800 360mA.

Een spoun switch elke ontvanger 110mA,dm 800 overcurrent.

In mijn 2 maal dm800 zit iets niet goed.

Op een multytenne gaat het ook goed.

Meten is weten toch.

Sterker met de spaun,kan ik de nl transpounders niet eens ontvangen.

Ondanks alles weer vervangen is,flauwekul als een 7025 werkt,waarom moet ik bij de 800 ineens andere stekkers monteren.

 

 

Link to post
Share on other sites

Origineel bericht van: M&R
De motor is in mijn geval goed,met een 500,7000,7025 en niet dm draait het goed,stroomafname 125mA.
Met de dm800 360mA.
Een spoun switch elke ontvanger 110mA,dm 800 overcurrent.
In mijn 2 maal dm800 zit iets niet goed.
Op een multytenne gaat het ook goed.
Meten is weten toch.
Sterker met de spaun,kan ik de nl transpounders niet eens ontvangen.
Ondanks alles weer vervangen is,flauwekul als een 7025 werkt,waarom moet ik bij de 800 ineens andere stekkers monteren.



In jouw verhaal zitten zeker een paar goede argumenten, zonder meer. Maar dat beide 800`s niet goed zijn gaat mij te ver al mag je dat ook niet uitsluiten.
Mogelijk is het een combinatie van factoren welke een rol spelen.
Meten is weten, dat klopt, en Spaun is over het algemeen een goed produkt, maar een keer met een andere switch testen, of andere LNB`s kan ook veel schelen. Stroomafname wordt hoofdzakelijk bepaald door de LNB`s.

Probeer anders eens de box(en) op een andere draaibare opstelling.

Dreambox 8000HD, Xtrend et5000 & et9000, Qnap 209-II Pro 2Tb,Wavefrontier T 90,Stab HH120 Triax 78 cm, Triax 78 cm CDS Duo LNB

Member of the PLi team

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.