Jump to content

[DM7025+] Groen error scherm tijdens formatteren HDD


The Iron Maiden
 Share

Recommended Posts

Hallo,

 

Ik heb zojuist een harddisk in mn DM7025+ gebouwd. Tijdens het formatteren gaat er iets fout en krijg ik een groen scherm met daarin een foutmelding:

 

We are sorry, but a software error occured. Enigma will restart in 10 seconds.

 

Ook wordt er naar een logfile in /hdd verwezen. Ik heb deze logfile bekeken, maar wordt hier niet echt wijzer van.

 

Als ik niks met de hdd doe, dan werkt de dreambox prima.

 

Wie kan me verder helpen?

 

mvg,

The Iron Maiden

enigma2_crash_1233777325.log.txt

VU+ duo met OpenPli, CCam 2.11 op 78 cm triax wok en multiblock op Astra 19.2, 23.5 en 28.2

 

-- Hier had uw reclame kunnen staan --

Link to post
Share on other sites


klopt is een probleem in de laatst pli image.

Dit is te verhelpen door de fstab te vervangen door de fstab in de bijlage. Daarna de box rebooten n alles is weer oke (in iedergeval hier wel)

 

Groeten,

Patrick

 

ps wel ff uitpakken natuurlijk de rar file

VU+Duo2 (2xs2+2xDVBC) (OpenVIX) + Vu+ Solo SE v2 (Dual C) (OpenVIX) + DM800HD se (OpenPLI 4.0)

Triax 80CM Multifeed  (13-19-23-28)    

 

Link to post
Share on other sites

in fstab staan de regls voor oa het mounten van de harddisk en cf card en usb stick. In de nieuwe pli jade zit hier een fout in. In de fstab die in de bijlage van mijn vorige post zit staan de juiste mountpoints. Kopieer deze file met behulp van DCC naar de map /etc van de dreambox. Reboot daarna de dreambox en als het goed is kun je de harddisk weer formatteren en controleren. Als je dit niet wilt doen kun je ook naar een oudere versie an Pli terug gaan daar zit de fout niet in.

VU+Duo2 (2xs2+2xDVBC) (OpenVIX) + Vu+ Solo SE v2 (Dual C) (OpenVIX) + DM800HD se (OpenPLI 4.0)

Triax 80CM Multifeed  (13-19-23-28)    

 

Link to post
Share on other sites

Hallo,

 

ik ben nu de nieuwste Ronaldd erin aan het pompen. Daarmee zou het formatteren dus moeten lukken.

 

Ben benieuwd naar deze image, Ronaldd is er alleen voor Enigma 2, dus ik heb deze nooit kunnen uitproberen toen ik alleen nog een DB7000 had

 

mvg,

The Iron Maiden

VU+ duo met OpenPli, CCam 2.11 op 78 cm triax wok en multiblock op Astra 19.2, 23.5 en 28.2

 

-- Hier had uw reclame kunnen staan --

Link to post
Share on other sites

ik heb dezelfde roblemen gehad met ronaldd. Het lijkt meer op een fout in de emigma2. De personen die de "custom image" maken hebben allemaal het probleem. Bij sommige images hebben ze het al opgelost maar bij sommige images mooet e zelf even de fstab vervangen.

 

Ik zelf gebruik nu hier de Newnigma2 image (http://www.newnigma2.to/wbb2/thread.php?threadid=2699). Bij deze image heb ik geen problemen gevonden en die draait ier erg goed. Zou je ook eens kunnen proberen. he is een image waar weinig toeters en ellen op zitten dus zitten er ook weinig bugs in.

 

Greetz PAtrick

VU+Duo2 (2xs2+2xDVBC) (OpenVIX) + Vu+ Solo SE v2 (Dual C) (OpenVIX) + DM800HD se (OpenPLI 4.0)

Triax 80CM Multifeed  (13-19-23-28)    

 

Link to post
Share on other sites

ik heb deze fstab geprobeerd op jade2/6234 maar geen resultaat wel te zien maar geen movies

met dcc2.95 handmatig de hd en de cf gemount en alles werkt weer

een vraag de handmatige mount is die hetzelfde als de fstab mount of moet ik de fstab handmatig veranderen confusedconfused

 

XT9200 / 5000  , XP1000 OPENPLI 4.0
VU+DUO OPENPLI 2.1 met nieuwe C807 condensator met 1uf
SYNOLOGY DS1512 3TB REDS

Link to post
Share on other sites

dit is de fstab die ik heb gedownload

 

rootfs / auto defaults 1 1

proc /proc proc defaults 0 0

devpts /dev/pts devpts mode=0620,gid=5 0 0

usbdevfs /proc/bus/usb usbfs defaults 0 0

/dev/mtdblock/2 /boot jffs2 ro 0 0

tmpfs /var tmpfs defaults 0 0

tmpfs /tmp tmpfs defaults 0 0

/dev/ide/host1/bus0/target0/lun0/part1 /media/cf auto defaults 0 0

/dev/ide/host1/bus0/target0/lun0/disc /media/cf auto defaults 0 0

/dev/scsi/host0/bus0/target0/lun0/part1 /media/usb auto defaults 0 0

/dev/scsi/host0/bus0/target0/lun0/disc /media/usb auto defaults 0 0

/dev/discs/disc0/part1 /media/hdd auto defaults 0 0

/dev/discs/disc1/part1 /media/hdd auto defaults 0 0

 

heb nu pli jade 5751 erop gezet en werkt nu wel het mounten van de hd en de cf

 

rootfs / auto defaults 1 1

proc /proc proc defaults 0 0

devpts /dev/pts devpts mode=0620,gid=5 0 0

usbdevfs /proc/bus/usb usbfs defaults 0 0

/dev/root /boot jffs2 ro 0 0

tmpfs /var tmpfs defaults 0 0

tmpfs /tmp tmpfs defaults 0 0

/dev/ide/host0/bus0/target0/lun0/part1 /media/hdd auto defaults 0 0

/dev/ide/host1/bus0/target0/lun0/part1 /media/cf auto defaults 0 0

/dev/ide/host1/bus0/target0/lun0/disc /media/cf auto defaults 0 0

/dev/scsi/host0/bus0/target0/lun0/part1 /media/usb auto defaults 0 0

/dev/scsi/host0/bus0/target0/lun0/disc /media/usb auto defaults 0 0

 

een vraag kan ik deze fstab nu in pli jade2/6234 zetten of werkt dit niet en wat is er mis met de gedownloade fstab ???

in de bijlage de fstab van pli jade/5751

 

XT9200 / 5000  , XP1000 OPENPLI 4.0
VU+DUO OPENPLI 2.1 met nieuwe C807 condensator met 1uf
SYNOLOGY DS1512 3TB REDS

Link to post
Share on other sites

dit heb ik nog niet getest mar ik zal er vanavond eens naar kijken of dat ook werkt. Ben er niet zeker van. Komt de fstab (jade1) uit een enigma1 of een enigma2 box?

 

VU+Duo2 (2xs2+2xDVBC) (OpenVIX) + Vu+ Solo SE v2 (Dual C) (OpenVIX) + DM800HD se (OpenPLI 4.0)

Triax 80CM Multifeed  (13-19-23-28)    

 

Link to post
Share on other sites

deze komt uit een 7025 E2

ben nu terug naar pli jade2/6234 de fstab die in het antwoord hiervoor zit erop gezet en de hd en cf zijn weer netjes gemount

nou eens kijken als de epg plugin van arnoldl gaat werken met deze versie van pli dan ben ik en mijn vriendin weer heel gelukkig en heel dankbaar voor dit image en epg plugin

en dan wordt het steeds mooier worden om een 7025 te hebben

XT9200 / 5000  , XP1000 OPENPLI 4.0
VU+DUO OPENPLI 2.1 met nieuwe C807 condensator met 1uf
SYNOLOGY DS1512 3TB REDS

Link to post
Share on other sites

en deze fstab komt uit gemini 4.10 7025

 

rootfs / auto defaults 1 1

proc /proc proc defaults 0 0

devpts /dev/pts devpts mode=0620,gid=5 0 0

usbdevfs /proc/bus/usb usbfs defaults 0 0

/dev/root /boot jffs2 ro 0 0

tmpfs /var tmpfs defaults 0 0

tmpfs /tmp tmpfs defaults 0 0

/dev/ide/host0/bus0/target0/lun0/part1 /media/hdd auto defaults 0 0

/dev/ide/host1/bus0/target0/lun0/part1 /media/cf auto defaults 0 0

/dev/ide/host1/bus0/target0/lun0/disc /media/cf auto defaults 0 0

/dev/scsi/host0/bus0/target0/lun0/part1 /media/usb auto defaults 0 0

/dev/scsi/host0/bus0/target0/lun0/disc /media/usb auto defaults 0 0

 

en deze fstab werkt goed bij mij op de 7025

XT9200 / 5000  , XP1000 OPENPLI 4.0
VU+DUO OPENPLI 2.1 met nieuwe C807 condensator met 1uf
SYNOLOGY DS1512 3TB REDS

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.