Jump to content

[DM500S] Rotor word niet aangestuurd na storm. DM500S


Guest FrankyBoy
 Share

Recommended Posts

Guest FrankyBoy

Hallo ieder,

 

Het zal vast wel ergens beschreven zijn, maar ik kon het zo snel niet vinden tussen de duizenden artikelen.

 

Ik heb een van de eerste DM500S ontvanger die tot aan een grote storm prima gewerkt heeft. Jullie weten het vast nog wel, waarbij helaas veel slachtoffers zijn gevallen.

 

Maar goed, het probleem is het volgende, het eerste probleem wat ik tegen kwam was dat de box ongeveer 6 keer nodig had om op te starten, dwz 6 keer herstarten, soms meer soms minder.

Hier en daar even rond gekeken en dat blijkt een bekend probleem te zijn van de voeding. Ik heb een orginele 1a 12v voeding, die geen 12v meer afgeeft. Opgelost door een voeding van een pc te pakken en werkt uitstekend.

Maar toen kwam ik probleem nummer 2 tegen die ik zo snel niet kan oplossen. Het blijkt dus dat mijn box de rotor niet meer aanstuurd. Ik had vanwege een eerder storm een rotor gehaald maar nooit gebruikt omdat de rotor in gebruik nog goed bleek te zijn. Deze erop gezet en die werkte ook niet. Gelukkig had ik nog een illusion sat box liggen(echt een onding), deze erop gezet en de rotor werkt als een zonnetje. Dus de rotor, lnb (ook vernieuwd) en de kabels zijn in orde.

 

Nu de 500 weer op start en astra prima kan ontvangen en met de (oude kaart, wacht nog op de nieuwe) werkt alles prima, behalve dat ik vast zit op astra 19,2.

Ik weet bijna wel zeker dat er een klein onderdeeltje in de 500s niet meer werkt zoals zou moeten. Nu de vraag, welk onderdeeltje is dat?

 

Ik heb hem al open gehaalt maar kan zo snel niets vinden wat op een defect onderdeel lijkt.

Hij mag misschien inmiddels wel een oud bakkie genoemt worden, maar hij deed exact wat ik wilde en was er zeer tevreden over. De volgende is natuurlijk de HD versie, maar dat is een ander verhaal.

 

Als iemand mij kan helpen, heel graag, alvast bedankt.

 

Frank

Link to post
Share on other sites


Guest FrankyBoy

Reeds geprobeerd met een gestabiliserde voeding van 30a uit mijn cb tijdperk. (regelbaar) Ook met de orginele voeding werkt het niet. Met de pc voeding start hij goed op, en zoals ze zeggen dat ik niet voor 1 gat te vangen ben, heb ik de boel wel even nagemeten of alles in orde is, en alles klopt.

 

Nog wel even een aanmerking, het ontvangst is slechter dan ik gewend ben van de box. 90% haal ik niet zoals normaal, maar blijft steken op 65%, eigenlijk varieerd het heel snel tussen de 65en 75%, de andere 2 meters slaan ook uit, maar het beeld blijft goed, het staat ook niet stil zoals zou moeten. De schotel staat goed, wat ik ook aansluit hier staat het signaal op 100% en 100% quality.

 

Nog andere ideeen? Misschien heeft iemand een schema? Dat zou zeker helpen.

 

Frank

Link to post
Share on other sites

Guest FrankyBoy

Kijk, daar heb ik wat aan. Ik ga even zoeken en laat het resultaat de komende dagen weten.

 

Frank

Link to post
Share on other sites

Guest FrankyBoy

Dat was de gouden tip. Gelijk bij google als eerste kwam er een topic die meteen mijn probleem beschreef en wat er aan te doen.

 

http://www.austech.info/dreambox/871-dreambox-lnb-fix.html

 

Even een bruggetje gemaakt zoals ze zeiden en werkt.

Nu alleen nog even achterhalen waar ik dat onderdeeltje hier in spanje kan krijgen, een lastige.

 

Wat mij betreft topic gesloten.

 

Bedankt.

Link to post
Share on other sites

  • 3 months later...
Guest FrankyBoy

Hallo,

 

Nadat ik 10 NDS352APCT-ND besteld hebt en er maar 1 gebruikt hebt, werkt mijn box weer uitstekend.

 

Nu wil ik er een paar houden, just in case, maar als iemand er 1 nodig heeft, heb ik er 7 te vergeven, voor niets.

 

Laat maar weten.

 

Link to post
Share on other sites

  • 1 month later...
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.