Jump to content

Blijft hangen na flashen nieuwe Gemini


Sjattuh
 Share

Recommended Posts

Ik heb een DB 600 PVR van een vriend die een beetje raar begon te doen (switchen tussen TV en Radio wilde bv niet meer lukken zonder herstarten).

 

Nu heb ik de nieuwe Gemini erop geflashed wat allemaal goed gaat. Geen meldingen behalve 100% gelukt.

 

Echter wanneer ik hem aanzet gaan gelijk het rode en groene lampje branden en doet hij verder niets. Tot nu toe 3x geflashed.

Weet je wat erger is dan een worm in je appel?

Een halve worm in je appel...

Link to post
Share on other sites


Ken dat probleem ook. Echter dit deed hij alleen als ik een on-geformatteerde harddisk had aangesloten. In mijn gevalblokkeert de harddisk het opstarten.! Ik gebruik Pli.

DM8000S, Visiosat G4, Sony 46inch

Link to post
Share on other sites

Origineel bericht van: roxstar
Ken dat probleem ook. Echter dit deed hij alleen als ik een on-geformatteerde harddisk had aangesloten. In mijn gevalblokkeert de harddisk het opstarten.! Ik gebruik Pli.


Zit geen hdd in... frown

Weet je wat erger is dan een worm in je appel?

Een halve worm in je appel...

Link to post
Share on other sites

hoe heb je de box geflasht met een nul modem kabel en het programma dreamup of via lan

 

hetkan zijn dat het bij het flashen over lan verkeert gaat daarom atviseer ik altijd om te flashen via dreamup

VU+Duo2 (2xs2+2xDVBC) (OpenVIX) + Vu+ Solo SE v2 (Dual C) (OpenVIX) + DM800HD se (OpenPLI 4.0)

Triax 80CM Multifeed  (13-19-23-28)    

 

Link to post
Share on other sites

Origineel bericht van: De_Muts
hoe heb je de box geflasht met een nul modem kabel en het programma dreamup of via lan

hetkan zijn dat het bij het flashen over lan verkeert gaat daarom atviseer ik altijd om te flashen via dreamup


Beide, eerste keer Lan - gaf 100% voltooid aan.

daarna 2x met nul modem kabel - gaf ook aan geslaagd.

Telkens met hetzelfde resultaat.

Maar als nu de Lan flash hem vernagelt heeft wat kun je dan doen?

Weet je wat erger is dan een worm in je appel?

Een halve worm in je appel...

Link to post
Share on other sites

probeer eens een andere image te flashen zoals bv PLI of d orginele dm image. Als hij dan nog raar doet weet je zeker dat het in de box zit.

 

Wat is trouwens het versie nummer van de gemini image 4.60 of niet en weet je zeker dat het een image is voor de dm600 en niet voor een box met enigma2

VU+Duo2 (2xs2+2xDVBC) (OpenVIX) + Vu+ Solo SE v2 (Dual C) (OpenVIX) + DM800HD se (OpenPLI 4.0)

Triax 80CM Multifeed  (13-19-23-28)    

 

Link to post
Share on other sites

Origineel bericht van: De_Muts
probeer eens een andere image te flashen zoals bv PLI of d orginele dm image. Als hij dan nog raar doet weet je zeker dat het in de box zit.

Wat is trouwens het versie nummer van de gemini image 4.60 of niet en weet je zeker dat het een image is voor de dm600 en niet voor een box met enigma2


600PVR kun je toch E 1 of 2 beide gebruiken?

Op de voorkanst staat PVR op de onderkant PVR-S...

De image die erop stond was Nabilo.

Weet je wat erger is dan een worm in je appel?

Een halve worm in je appel...

Link to post
Share on other sites

Origineel bericht van: Sjattuh

600PVR kun je toch E 1 of 2 beide gebruiken?
Op de voorkanst staat PVR op de onderkant PVR-S...
De image die erop stond was Nabilo.


Nee, je moet Enigma 1 in je box zetten b.v. The Gemini Project 4.60 DM600PVR, of deze pli-jade2-dm600pvr-20090317-6300.nfi
Er zijn enkele Enigma 2 images die je ook in je box kunt zetten, maar dat zijn Beta versies en daarbij is je geheugen van je box daar te klein voor. (Deze b.v. newnigma2-pub-beta-release-dm600pvr)

Grts.
Link to post
Share on other sites

Dit probleen kwam ook voor in de DM7000s van mij ook toen ik hem via het internet update dus onder "Software Update" bleef hij bij mij ook hangen. moest het toen ook met de nulmodemkabel en Dreamup Gemini 4.60 opnieuw installeren.blijkbaar zit daar toch een bug in die dat veroorzaakt.

Link to post
Share on other sites

Origineel bericht van: Sjattuh


600PVR kun je toch E 1 of 2 beide gebruiken?

Op de voorkanst staat PVR op de onderkant PVR-S...

De image die erop stond was Nabilo.


PVR-S wil zeggen dat het vanaf fabriek een Sat versie was maar door er een Cable tuner in te zetten in het een PVR-C geworden. Dit maakt niets uit voor de software die je erin zet maar het moet wel een enigma1 software zijn anders gaat het niet werken. Ook newnigma2 kan er in dit is wel een enigma2 software maar is een beta versie en zal nooit een officiele release krijgen. Ik ben erg tevereden met de nieuwe pli versie in de dm600 hij draait hier nu al meer dan 1 week en heb nog geen problemen ondervonden, Als ik jou was zou ik een keer opnieuw flashen met een nulmodem kabel en dan de pli versie proberen.
Greetz Parick

VU+Duo2 (2xs2+2xDVBC) (OpenVIX) + Vu+ Solo SE v2 (Dual C) (OpenVIX) + DM800HD se (OpenPLI 4.0)

Triax 80CM Multifeed  (13-19-23-28)    

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.