Jump to content

[TF7700PVR] Geen beeld via TV vlaanderen enkel vlaamse kanalen


yellow
 Share

Recommended Posts

Ik heb een nieuwe TF7700HDPVR gekocht samen met een Aston cam.

Helaas heb ik geen beeld op de vlaamse kanalen van TV vlaanderen. Andere kanalen in het basis pakket zoals NGC, ned1,2en3 animal planet, motorsTV ontvang ik perfect.

Met mijn oude philips ontvanger ontvang ik alles. helaas met de Topfield niet. Ik krijg de melding no signal. Wat doe ik fout. de firmware heb ik ook al geupdate.

Link to post
Share on other sites


Heb je een recente kanalenlijst erin staan?

Je kan zelf kanalen zoeken op transponder, maar nog makkelijker is om even de fastscan uit te voeren.

Mut@nt HD51 OpenPli 6 | Topfield TF7710HD PVR (Enigma2 / HDMU)
Astra 19.2 | Astra 23.5 | Astra 28.2/5 | Hotbird 13.0 | Eurobird 9.0

OSCam

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.