Jump to content

nieuwe firmware update humax Icord


beukjes
 Share

Recommended Posts

Er is OTA een nieuwe officiële firmware update voor de icord. Betreft software versie 01.00.16.

Weet nog niet wat er anders is geworden, maar daar lezen we de komende dagen wel meer over. Op een duits forum hebben ze het over een verbeterd beeld van de SD kanalen. Moet dit echter zelf nog zien.

 

Groet Beukjes

Humax Icord 320 GB, triax 78 cm astra & hotbird

Diablo & t-rex

T90 , DB8000, veel geduld

Link to post
Share on other sites


Guest djerry

Ik heb zojuist de update gedraaid en zie dat een aantal zenders (Veronica, Discovery, NG) het niet meer doen :((deze zender is gecodeerd of niet beschikbaar). Deze werkten gisteren met firmware 1.00.14 nog goed. Ik heb de andere zaken die geupdate zouden zijn nog niet getest...

 

 

Link to post
Share on other sites

Nieuwe software gedownload alles werkt naar behoren tot zover.

TRIAX 78 met 3xInverto Multiconnect quad LNB Astra 19/23/28

Humax IcordHD astoncam2.25

Panasonic TX50VT30EA + astoncam2.25 / 46PZ80E / NEC

Ziggo met een Humax iHDR5050 ontvanger.

Link to post
Share on other sites

Er is wel een CI probleem met versie 16 denk ik:

"Liebe iCordForum-Benutzer,

 

um das CI-Schacht-Problem mit der gestern verteilten FW 1.00.16 zu beheben, haben wir für die Betroffenen einen Patch bzw. eine gepatchte Version bereitgestellt:

http://www.icordforum.com/index.php?page=Thread&threadID=5108

 

Euer iCordForum Team"

David Bytheway

 

2x Humax iCord

Multytenne-4-twin

Multytenne-3-twin

Samsung LE40A686

Link to post
Share on other sites

Guest djerry

Dit laatste is inderdaad ook mijn probleem. Met een Aston v1.05 kan ik Veronica (wel de rest van de NL zenders) en Discovery niet decoderen. Ik heb een nu een X-Cam CI er in zitten (van mn schoonvader) en die doet het met alle zenders. Ik vrees dus dat Aston 1.05 te oud aan het worden is.

Ik zal de update eens installeren en kom straks even terug of dit de oplossing is voor mijn issue

Link to post
Share on other sites

Guest djerry

Ik heb de update geinstalleerd en helaas lost dit niet mijn probleem op. X-Cam blijft het wel doen, dus denk dat ik mijn schoonvader eens vraag hoe hard hij die CI nog nodig heeft :D

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.