Jump to content

Smartcard registratie lukt niet


Guest Pantech
 Share

Recommended Posts

Guest Pantech

Ik heb een Humax 5400z van iemand overgenomen. Hier zit de josje software op. Nu heb ik een abonnement afgesloten bij Canal digitaal maar krijg de registratie mislukt. Weet iemand of ik in het josje menu een bepaalde instelling moet wijzigen zodat de Humax de canal digitaal kaart herkend? De FTA zender doen het wel gewoon en bij de Nederlands kanaleen krijg ik ook de EPG, echter geen beeld.

 

 

Link to post
Share on other sites


Guest aart44

De Humax is een Irdeto ontvanger en je zult een Seca (mediaguard) smartkaart hebben.

Irdeto is de codering die de ontvanger aankan.

En ja dat zul je nooit werkend krijgen.

 

Waarschijnlijk zul je er een ci module die seca aankan bij moeten hebben. laugh

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.