Jump to content

Homecast 5101 geen HD meer


Olie
 Share

Recommended Posts

Sinds ik de nieuwe kaart heb van CD krijg ik op 23 graden geen HD zenders meer, de SD zenders op deze positie geven wel beeld.

Vreemd genoeg gaat MTV HD wel snel open op 19 graden. Mijn CI heeft de laatste software versie.

Ik heb wel de Duitse 5101 maar dat lijkt me niet een probleem, wie weet raad ? Ook de nieuwe TVV kaart geeft geen beeld en daar zit ook tijdelijk het hele

paket op. Beide in originele ci module.

HOMECAST HS 5101 CI HDTV (Duitse firmware) / Philips 32-8404H/ triax 88 cm- draaibaar CD+TVV /Diablo Light/Aston. Strong 6355 + 60 cm Triax (voor op vakantie)

Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.