Jump to content
Sign in to follow this  
5620_gek

[Dreambox 5620] tikkende voeding(slecht opbooten)

Recommended Posts

Ik heb een Dreambox 5620 die blokkerig beeld had en slecht opstart.

Het blokkerige beeld heb ik opgelost door de 2 elco`s bij de tuner te vervangen.(Het beeld is weer prima)

 

Nu het opstart probleem.

Zodra ik de stekker uit het stopcontact haal en later er weer in stop hoor ik de voeding tikken.

De Db 5620 boot niet op.

Als ik de aan/uit schakelaar een paar uit en aan zet boot de Db 5620 eindelijk op.

Verder werkt de Db 5620 prima alleen het boot probleem heeft de Db5620 nog.

Wat zou het kunnen zijn.

 

MvG Mario

 

 

Share this post


Link to post
Share on other sites

Guest Drs. IJzerbout

Elko´s optisch kontroleren op bol staan of uitlopen.

En altijd even met een capaciteits meter doormeten.

 

Lukraak vervangen is niet echt een goed advies.

De kleinste elko´s met hoge µF waarden zijn het meest aan problemen onderhevig.

 

Share this post


Link to post
Share on other sites

ja ik dacht dus ook al zoiets pff even 11 elco`s vervangen.

 

De waardes zijn:

 

400v 68 uf

50v 220 uf

2x 50v 47 uf

25v 2200 uf

25v 100 uf

16v 47 uf

2x 10v 2200 uf

2x 10v 470 uf

 

Optisch kan ik er niets aan ontdekken.

Dus word het doormeten.

En anders toch maar alles vervangen (liever niet).

 

Bedankt zover..

 

Share this post


Link to post
Share on other sites
Guest Drs. IJzerbout
Citaat:
2x 10v 2200 uf


Begin daar maar mee.
Zijn meestal de hoge waarden met lage spanning in een kleine behuizing. Die zijn gevoelig voor storing.

Je kunt ook met behulp van een föhn en kältespray iedere condensator afzondelijk afkoelen en opwarmen. Dan ben je er zo achter.

Share this post


Link to post
Share on other sites

De Dreambox 5620 werkt weer perfect.

Ik heb de onderstaande elco`s vervangen van de voeding.

Voor de 10v elco`s heb ik 25v versies gebruikt,ik had niet anders.

Maar welke er van de 5 elco`s kapot was ??? maar het werkt weer 100%.

 

25v 2200 uf

2x 10v 2200 uf

2x 10v 470 uf

 

Bedankt Drs. Ijzerbout voor de tip vervang de elco`s met een lage spanning en hoge waarden.

 

Topic mag dicht

 

MvG Mario

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy