Ga naar inhoud


Windows 7. Windows Photo Viewer opent geen foto's


Gast Henri Aalten

Aanbevolen berichten


Gast Henri Aalten

Nee, zie hieronder.

 

ScreenShot009.jpg

 

ScreenShot010.jpg

 

Ik heb een ruime mate voldoende ruimte op mijn HDD, en er staan verder geen programma's open.

 

Heb Windows 7 met 4 GB werkgeheugen.

 

Ook met afdrukken, zie ik de foto's niet in beeld

 

 

Link naar reactie
Delen op andere sites

Installeer eens faststone image viewer. Veel meer mogelijkheden en nog gratis ook.

Synology DS414 + DS1815+(8GB) + iPad Pro 10.5 64Gb (iOS 11) + iPhone 7+ 128 GB (iOS 11) + MacbookPro 15" 2016 (MacOS  High Siera 10.13)  + Apple Watch Series 3 (WOS 4) + Apple TV3 + Apple TV4 + Nvidia Shield + Microsoft Gecertificeerd.

Link naar reactie
Delen op andere sites

Die aangepaste beeldschermintellingen link als oplossing had precies dezelfde fout melding als u.

 

Geprobeerd? Misschien werkt het?

 

Probeer anders deze ook eens:

 

http://www.vistax64.com/560588-post5.html

 

ze blijven volhouden dat het iets met de monitor/kaart instellingen te maken heeft.

Weet je wat erger is dan een worm in je appel?

Een halve worm in je appel...

Link naar reactie
Delen op andere sites

Gast Henri Aalten

Dan krijg ik dit als melding:

 

The solution is to remove the profiles installed by your monitor drivers. To do this, go to Control Panel, Color Management, click on tab "All Profiles", and remove any profile associated with your monitor. Also, change your monitor driver back to "Generic PnP Monitor" or generic Digital Flat if thats what you have. Good luck.

 

Maar hoe en waar stel ik dat goed in??

Link naar reactie
Delen op andere sites

The solution is to remove the profiles installed by your monitor drivers.

 

De oplossing is om de profielen die zijn geinstalleerd met je monitor driver te verwijderen.

 

To do this, go to Control Panel, Color Management, click on tab "All Profiles", and remove any profile associated with your monitor.

 

Ga naar:

Configuratiescherm - Kleur Management - Klik op de tab 'Alle Profielen' en verwijder alle profielen die geassocieerd zijn met je monitor.

 

Also, change your monitor driver back to "Generic PnP Monitor" or generic Digital Flat if thats what you have.

 

Verander ook je monitor driver terug naar 'Generic PnP Monitor' of 'Generic Digital Flat' als je dat hebt.

 

Dit kun je doen door ergens op je bureaublad met rechts te klikken. Dan kies je de laatste optie (bij mij 'Personalise').

 

Dan opent zich er een nieuw venster en daar kies je weer (in het rechtse gedeelte) de laatste optie (bij mij 'Display Settings').

 

Nu opent zich er weer een nieuw venster. In dit venster staat in het midden een hele grootte balk over de hele breedte. Hier klik je op en dan kun je kiezen voor 'Generic *** with NVidea Gforce etc'.

 

Good luck.

 

Veel geluk!

 

(Ik heb een Vista versie dus ik hoop dat het laatste gedeelte overeenkomt met Win7.)

Weet je wat erger is dan een worm in je appel?

Een halve worm in je appel...

Link naar reactie
Delen op andere sites

Gast Henri Aalten

Het is mij niet gelukt.

 

Ik kan niet duidelijk vinden welke profielen gekoopelt zijn aan mijn monitor.

 

Maar wel nog even aangeven, het werkte wel onder Windows Vista.

misschien overbodig, maar toch zie hieronder.

 

ScreenShot016.jpg

 

ScreenShot015.jpg

 

ScreenShot014.jpg

Link naar reactie
Delen op andere sites

Gast Henri Aalten
Origineel bericht van: Sjattuh
hmm dit kwam van een Win7 thread.

Misschien is het genoeg als je monitor verandert naar generic? De profielen zijn volgens mij gekoppeld aan de monitor driver.


Waar en hoe doe ik dat ??
Link naar reactie
Delen op andere sites

Zoals @sjattuh al schreef:

Also, change your monitor driver back to "Generic PnP Monitor" or generic Digital Flat if thats what you have.

 

Verander ook je monitor driver terug naar 'Generic PnP Monitor' of 'Generic Digital Flat' als je dat hebt

-= Dreambox 7000 Echostar LT8700 en SR8700,Skystar 2,Humax 5400 2 x Nokia 9500 1 x 90 cm met twin en een Channelmaster 1.2 met een quad =-

Link naar reactie
Delen op andere sites

Origineel bericht van: Henri Aalten
Origineel bericht van: Sjattuh
hmm dit kwam van een Win7 thread.

Misschien is het genoeg als je monitor verandert naar generic? De profielen zijn volgens mij gekoppeld aan de monitor driver.


Waar en hoe doe ik dat ??


je moet wel lezen... dat heb ik 2 posts terug uitgelegd.

Weet je wat erger is dan een worm in je appel?

Een halve worm in je appel...

Link naar reactie
Delen op andere sites

Gast Henri Aalten

Ondanks jullie goede uitleg, begrijp ik dit niet.

Heb het goed gelezen, maar begrijp niet hoe en waar iets te veranderen.

Het zal zeker aan mij liggen.

Mijn dealer snapt het ook niet, of wil het niet snappen.

 

Link naar reactie
Delen op andere sites

Op je bureaublad klik je met je rechter muisknop, dan verschijnt het volgende menu:

 

pic001s.gif

 

Hier kies je de laatste optie.

 

Vervolgens wordt er een venster geopend. Ook hier kies je weer de laatste optie in het rechtergedeelte. Zie onderstaande screenie.

 

pic002.gif

 

Nu wordt er weer een nieuw venster geopend. In dit venster staat in het midden een blauw/grijze balk welke over de hele breedte van het venster loopt. Hier kun je je monitor type veranderen. Klik op de voorgenoemde balk en selecteer 'Generic'. Zie onderstaande foto.

 

pic003.gif

 

Weet je wat erger is dan een worm in je appel?

Een halve worm in je appel...

Link naar reactie
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...