Jump to content


Apple Cinemadisplay HD 23" - geen beeld


clark-kent

Recommended Posts

Ik heb hier een Apple Cinemadisplay HD 23" liggen welke geen beeld meer geeft. Het scherm is verhuurd geweest en kwam defect terug. De eigenaar wilde 'm toch weggooien, dus mocht ik 'm zo wel hebben. Dit scherm leek me zeer de moeite waard om een poging doen deze weer tot leven te wekken.

 

Als het scherm aangesloten wordt op een PC, dan wordt ie meteen correct herkent als Apple Cinemadisplay en met de juiste resolutie. Het powerlampje brandt dan ook. Verder gebeurt er niets. Het scherm blijft helemaal zwart. Met veel moeite heb ik de monitor open weten te krijgen om eens van binnen te kijken of ik iets kon vinden. Omdat ik een defecte inverter of backlight vermoedde ben ik daar eerst eens naar gaan kijken. Het viel me op dat op de inverter print wel verschillende spanningen aangeboden werden, maar hoe verder ik van de ingangskabel ging meten er op een gegeven moment geen spanning meer stond op de onderdelen. Bij toeval ontdekte ik dat de backlights allemaal aansprongen als ik de multimeter pennen op twee pootjes van een spanningsregelaar zette. Doorsolderen van dat onderdeel en de omliggende onderdelen maakte niets uit. De backlights bleven uit totdat ik weer de pennen op die twee pootjes zette. Om eerst verder te kunnen zoeken met de backlights (6 x CCFL) aan heb ik een hoog ohmige weerstand over die punten gesoldeerd. Niet bepaald een nette oplossing, maar daarmee kan ik eerst verder zoeken en uitsluiten dat ik geen beeld zag omdat de backlights uitbleven.

 

Helaas is het niet zo dat met de backlight aan de desktop verschijnt op het scherm. De pixels blijven allemaal zwart met daarachter een gloed van de brandende backlights. Ik heb al gekeken naar de aansluitingen van het video signaal, maar die lijken allemaal goed aan te sluiten. Wat me nu opvalt is dat als de PC uitgeschakeld wordt, de backlights blijven branden (en de powerled van de monitor). Ik zou verwachten dat die in de slaapstand schakelt, maar dat doet die niet. Pas als ik de spanning er helemaal af haal of de powerknop gebruik, dan schakelt de monitor uit. Er zit helaas ook geen menuknop oid op om een OSD op te roepen. Als ik de brightness knopjes bedien, dan zie ik geen verschil in de intensiteit van de backlights.

 

Wie van jullie heeft op basis van deze symptomen een idee hoe en waar ik verder kan zoeken? Helaas heb ik geen service manual kunnen vinden hiervan. Ik heb al wel gezien dat een vervangend inverterbord voor 90 euro te koop is. Op zich wel de moeite waard voor zo'n scherm, maar ook een hoop geld om zo te vervangen zonder te weten of dat afdoende is.

 

post-38020-1318260593,7392_thumb.jpg

Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.