Jump to content


windows vista /pc start op enkrijg blauw scherm


1pm

Recommended Posts

hallo ,

 

heb hier een pc draaien met windows vista , nu hebben we een brandprogamma proberen te installeren voor dvd 's te branden.

 

Nu start de pc wel op dan krijg ik een blauw scherm (er staat niks dan ) en dan sluit de pc weer af en gaat automatisch weer opstarten dit blijft zich herhalen.

Iemand een idee wat dit kan zijn

 

1pm

Joa zo gaat dat alaaf !!!!

Link to comment
Share on other sites


Origineel bericht van: 1pm
hallo ,

heb hier een pc draaien met windows vista , nu hebben we een brandprogamma proberen te installeren voor dvd 's te branden.

Nu start de pc wel op dan krijg ik een blauw scherm (er staat niks dan ) en dan sluit de pc weer af en gaat automatisch weer opstarten dit blijft zich herhalen.
Iemand een idee wat dit kan zijn

1pm


Waarschijnlijk het brandprogramma dat een conflict veroorzaakt. probeer eens op te starten in veilige mode en deinstalleer het weer. Start de pc op en blijf op F8 drukken (herhalend niet te langzaam) om in veilige mode te komen.

Synology DS414 + DS1815+(8GB) + iPad Pro 10.5 64Gb (iOS 11) + iPhone 7+ 128 GB (iOS 11) + MacbookPro 15" 2016 (MacOS  High Siera 10.13)  + Apple Watch Series 3 (WOS 4) + Apple TV3 + Apple TV4 + Nvidia Shield + Microsoft Gecertificeerd.

Link to comment
Share on other sites

hij start wel door tot het bureaublad maar als je dan iets indrukt op het toetsenbord gaat ie weer opstarten .

 

doe je dit van te voren komt dat blauwe scherm en begint ie ook weer opnieuw

Joa zo gaat dat alaaf !!!!

Link to comment
Share on other sites

Origineel bericht van: 1pm
hallo ,

heb hier een pc draaien met windows vista , nu hebben we een brandprogamma proberen te installeren voor dvd 's te branden.

Nu start de pc wel op dan krijg ik een blauw scherm (er staat niks dan ) en dan sluit de pc weer af en gaat automatisch weer opstarten dit blijft zich herhalen.
Iemand een idee wat dit kan zijn

1pm


Lijkt er op dat er een virusje met het brandprogramma is meegeslopen, programma gedownload? of gekregen van een vriendje?

"That's another fine mess you've got me into"

Link to comment
Share on other sites

Guest Kimble

Zoals Winwiz al zegt, zodra je de pc aanzet direct repeterend op F8 gaan drukken.

 

Je moet dan echt in een zwart scherm geraken waar je kan kiezen uit minstens 3 optie's.

 

1. Opstarten in veilige modus

2. Opstarten in veilige modus met netwerkondersteuning

3. Windows normaal opstarten

 

Kies voor optie 2 en ga terug naar een herstelpunt of de-installeer eerst dat pakketje wat je erop gezet hebt.

 

 

Lukt het nog niet, dan even opstarten met je Windows Vista cd en herstellen kiezen.

 

Grote kans dat het probleem is opgelost.

 

Suc6

Link to comment
Share on other sites

Origineel bericht van: Kimble
Zoals Winwiz al zegt, zodra je de pc aanzet direct repeterend op F8 gaan drukken.

Je moet dan echt in een zwart scherm geraken waar je kan kiezen uit minstens 3 optie's.

1. Opstarten in veilige modus
2. Opstarten in veilige modus met netwerkondersteuning
3. Windows normaal opstarten

Kies voor optie 2 en ga terug naar een herstelpunt of de-installeer eerst dat pakketje wat je erop gezet hebt.


Lukt het nog niet, dan even opstarten met je Windows Vista cd en herstellen kiezen.

Grote kans dat het probleem is opgelost.

Suc6


Ik meen me te herinneren dat 1 van de opties tegenwoordig ook al is 'Windows starten met laatst bekende werkende configuratie' of iets in die geest.

Weet je wat erger is dan een worm in je appel?

Een halve worm in je appel...

Link to comment
Share on other sites

Origineel bericht van: Sjattuh

Ik meen me te herinneren dat 1 van de opties tegenwoordig ook al is 'Windows starten met laatst bekende werkende configuratie' of iets in die geest.


Klopt, hoewel dit eerder slaat op de drivers voor hardware, heb ik ook al enkele softwarematige problemen zo kunnen verhelpen

* VU+Ultimo & VU+Duo (VIX), DM500 (OpenPli)

* Triax 110cm Astra 1 + 2 + 3 + Hotbird | Triax 78cm Astra 1 + 3 | WaveFrontier T90 (*nog op te stellen*)

* PopcornHour C200

* Synology DS-1010+ & DX510

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.