Jump to content


humax5400


Hummer

Recommended Posts


Hallo <P>Als je een orginelekaart hebt moet tie gewoon werken.<P>Als je de patch in de humax hebt gezet kan het zijn dat de kaart niet werkt. <P>Of je hebt de kaart gemanipuleerd en dan doet tie het ook niet.<P>Groetjes <BR>Avalon<P>Moderator Sat4all

Link to comment
Share on other sites

kaart doet het niet vanaf de eerste dag dat ik mijn humax had.<BR>wel heb ik gisterende hic10110nl all-s gepatch dat is alles. kaart werkt wel op mijn pace . ps hoe kan ik de gepatchte sofware er weer afhalen.<BR>groetjes arno

Link to comment
Share on other sites

De eerste CAM patches werkten alleen maar met C-kaarten (de MC kaart is een 0-kaart. De C-kaarten zijn voor PW.<BR>Bij de nieuwe patches (de +CAM 2.0,2.1 en 2.2) werken ook de 0-kaarten. Heb dit ook zelf getest.

Link to comment
Share on other sites

ik heb cam 2.2 gepatch maar probleem nog niet opgelost.staat nog altijd gecodeerde uitzending.<BR>info over mijn interne irdeto module<BR>softcell:cam ph2.0<BR>euro i-chip:nec v2.1<BR>mogelijk zit daar de oorzaak.<BR>wie kan mij helpen?<BR>groetjes arno

Link to comment
Share on other sites

Het kan ook nog zijn, dat C+ er inmiddels de Channel ID's (chid's)heeft afgehaald. Deze moet je er opnieuw op zetten. Kijk ook even of de Key 02 van Canal+ er op staat, door deze opnieuw op de kaart te laden.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.