Jump to content


acamd logt niet in op CS-server


Recommended Posts

hallo

 

ik ben aan de slag met w7mce icm tvsource3.2

als ik nu acamd gebruik met in cardclient.conf het volgende

 

newcamd:192.168.1.1:15100:1/0100/006a:htpc:htpc:0102030405060708091011121314

 

 

nu logt acamd in geheel niet in op mijn newcs-/oscam-server.

weet iemand hier een oplossing voor

 

mvg,

andries

HTPC-Software: LibreELEC 9
HTPC-Hardware: Raspberry Pi 2 + Raspberry Pi 3

Link to comment
Share on other sites


Moonchild zal ik je nu dezelfde vraag stellen?

 

Lijkt me een goed plan van Lamko.

 

Na succes met TT3200 + oude CI van 1500, matr. rev. cam, tvsource, wmc 7, zappen 1sec plus heen en weer.

Hebben wij besloten de htpc dual boot te maken, opstarten met GRUB, dus eerst wind. en dan linux.

I.v.m. de WAF doe ik dit d.m.v. een HD wissel.

 

Nu even serieus: Voor wind. 7 zijn dan acamd 06.20, newcs 1.62 en of oscam 04.11 de juiste versies?

 

succes ermee.

Link to comment
Share on other sites

Hmmmm, ik heb dat effect ook, maar dan net ff anders:

- Ik heb 2x een S470

- Voorheen deden biede kaarten het;

- Bij upgrade naar 3.2 gaf 2de kaart wat problemen, die heb ik daarop verwijderd

- Kaart 1 blijft het domweg doen

- Na toevoegen van kaart 2 precies het probleem dat jij nu hebt: deze logged NIET in op Oscam, en op die kaart kan ik dus GEEN TV kijken

 

Het is mij nog niet duidelijk of dit een DVBLink probleem is, maar begin dat nu toch te vermoeden...

Amiko Alien met Spark - VU+ Solo 2 met VTI 5.01

Multytenne TWIN schotel

HTPC met Windows 8 PRO en XBMC Frodo live-tv en films op de tweede TV.

Link to comment
Share on other sites

Origineel bericht van: Earthfinder
hallo

ik ben aan de slag met w7mce icm tvsource3.2
als ik nu acamd gebruik met in cardclient.conf het volgende

newcamd:192.168.1.1:15100:1/0100/006a:htpc:htpc:0102030405060708091011121314


nu logt acamd in geheel niet in op mijn newcs-/oscam-server.
weet iemand hier een oplossing voor

mvg,
andries


Die cardclient.conf klopt sowieso niet.

newcamd:192.168.1.1:15100:1/0100/006a:htpc:htpc:0102030405060708091011121314

Het onderstreepte deel is een masker die over 0100 komt te liggen en niet je ProviderID.

newcamd:192.168.1.1:15100:1/0100/ff00:htpc:htpc:0102030405060708091011121314

zou beter moeten werken.

Dit betekent zoveel als

Caid 0100 t/m 01ff zijn toegestaan.

Als je alleen CAID 0100 wilt gebruiken kun je voor het masker ook ffff gebruiken.

Ian

 

Setup: Huis vol HTPCs met DVBLink TVSource/NWP Server

(Skystar HD2 + TBS6981 -> DVBLink TVSource 3.2/NWP 3.2/ACamd 0.6.2.0 met OSCAM 1.00-un_svn b4011

)

Link to comment
Share on other sites

Heb het net gedaan.

 

Draait Newcs op poort 15100?

 

Dan dit:

192.168.1.1:15100:1/0100/ff00:htpc:htpc:0102030405060708091011121314:0000006A

 

Als newcs op dezelfde PC draait dan 127.0.0.1 gebruiken, ook in newcs.xml, dus geen localhost.

 

newcs.xml is eigenlijk die van jou dus die moet goed zijn.

 

succes.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.