Jump to content


[ET9000] ab doet raar bij de xtrend rode power knop doet niets


tipje

Recommended Posts

wanner de rode power knop word ingedrukt gebeurt er niets.

We moeten hem aan/uit zetten met de ok (in het midden)

Dus als je bijv. naar menu gaat en dan naar bv mediaplayer dan moet ik dit bevestigen dus ok maar dan gaat hij uit.

Druk ik dan nogmaals op ok dan kom je in de mediaplayer

Wanneer ik bijvoorbeeld naar de zenderlijst pijl onder ok zoek dan een kanaal en druk ok gaat hij weer uit

Druk dan weer ok dan is op de juiste kanaal.

Heeft iemand hetzelfde probleem of komt het bekend voor.

 

 

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.